dcsimg
A Flash Developer Resource Site

Search:

Type: Posts; User: Tazmania

Page 1 of 20 1 2 3 4

Search: Search took 1.27 seconds.

  1. Replies
    1
    Views
    431

    [F8] button Problem

    I have created a swf file with buttons that link to both internal and external websites. all buttons work fine within flash but when I publish the file and test in Dreamweaver the buttons to external...
  2. Thread: FLV file

    by Tazmania
    Replies
    1
    Views
    430

    FLV file

    Hi

    I am using Flash 8 Professional.

    I have a couple of FLV files that I need to post on a website. The files are oringally from a company's website that sells the prodcts we will be...
  3. Replies
    1
    Views
    238

    Does anyone know the actionscript that I can use...

    Does anyone know the actionscript that I can use to call upon a specific scene when the I have the flash buttons inserted on to a html page.
    I have tried a lot of different things.

    Any help would...
  4. Replies
    1
    Views
    238

    [F8] button problem, calling upon scenes

    I have a flash movie that is completely working with buttons. I now had to add a regular html page. I can get the flash movie button to call upon the html page but I am having trouble getting the...
  5. Thread: Error Code

    by Tazmania
    Replies
    2
    Views
    768

    is there somway to search for this function.?...

    is there somway to search for this function.? This is avery complicated site; that I have inherited.
  6. Thread: Error Code

    by Tazmania
    Replies
    2
    Views
    768

    Error Code

    I just upgraded to Flash 8 and got this error when I tried to complie a site that I worked fine in Flash MX

    Anyone knows what this means and how I can fix it.

    **Error**...
  7. Anyone have any other suggestions? I have tried...

    Anyone have any other suggestions? I have tried putting it in the same movieclip and that created other problems.
    Does anyone know what Whisper means by removing the clip?The content in hardware...
  8. I tried putting the code: _root.loader._visible...

    I tried putting the code:
    _root.loader._visible = false;

    on the hardware button but it did not work.

    I am not sure how I remove the clip, would the actionscript be similar to the unload movie...
  9. [MX04] Problem unloading content when button clicked

    :yikes:
    I am having trouble with text being loaded on top of exisitng text. The problem is in the cabinet jewelry section. When you click on countertop a movie clip loads, then click on hardware...
  10. Replies
    0
    Views
    380

    Button Problem - Urgent!

    Hi,

    I have a problem with buttons not unloading content properly. I hope someone can help me( I have posted this before but received no response) becuase I need to load the site for the client by...
  11. Replies
    0
    Views
    523

    button Problems and mysterious arrow

    :yikes:
    I have a problem with a few buttons that do not unload a movie. The problem occurs in the cabinet jewellry section where there are four buttons. If you click on countetops, the empty movie...
  12. Replies
    11
    Views
    697

    Thanks everyone for their help on this problem....

    Thanks everyone for their help on this problem. It is working like a charm now.

    Taz
  13. Replies
    11
    Views
    697

    thank you so much it works great. Now how do I...

    thank you so much it works great.

    Now how do I unload the movie, when I press another button?

    Taz
  14. Replies
    11
    Views
    697

    I tried not using the "/" , stilll nothing loads....

    I tried not using the "/" , stilll nothing loads.

    Do I need to do something in the empty movie clip? Make it a certain size, add text box, actions...anything?
  15. Replies
    11
    Views
    697

    Hi I am using the "/" and it is not working.

    Hi

    I am using the "/" and it is not working.
  16. Replies
    11
    Views
    697

    I tried your suggestion, but it didn't work. It...

    I tried your suggestion, but it didn't work. It made the main movie go to the next frame. So I tried gotoandStop.
    on(release){
    gotoAndStop("CWIK")

    }

    also tried:
    on(release){...
  17. Replies
    2
    Views
    385

    It is a common problem with flash sites on IE....

    It is a common problem with flash sites on IE. Occurred in early spring, has something to do with IE no longer supporting the Active X control required. See estudioworks's thread about embeding flash...
  18. Replies
    11
    Views
    697

    Load movie to specified area

    Hi

    I have a main movie that is divided in to three sections; the header, middle and button area. I need my button to load a new movie into the specified area of the site, which is the middle....
  19. Replies
    2
    Views
    541

    Thanks, I knew to slice the image and make it...

    Thanks, I knew to slice the image and make it into graphics, but I thought it was more complicated; that there was some masking to be done on some of the layers.

    I give it a try.

    Taz
  20. Replies
    2
    Views
    541

    Image Transition Effect

    Hi

    I want to create a similar image transition effect as in the link posted below:
    Image Transition

    Does anyone know where I can get a tutorial on this effect? I found one movie similar on...
  21. Replies
    0
    Views
    385

    [MX04] Button to a new movie

    HI
    I need help to get a button to open a new movie and some buttons to open a particluar area of the new movie. I have tried several different things and I can't get it to work properly. I have a...
  22. Replies
    3
    Views
    307

    As it turns out some of the text was dynamic. Not...

    As it turns out some of the text was dynamic. Not sure how that happened but i got it working now.

    Thanks Ask the Geezer

    Taz
  23. Replies
    7
    Views
    582

    its working now. Taz

    its working now.

    Taz
  24. Replies
    7
    Views
    582

    Your first post said that home.swf is the name of...

    Your first post said that home.swf is the name of your flash file. I can't find it on your server. Are you sure you uploaded it?

    Taz
  25. Replies
    3
    Views
    307

    [MX04] Button Trouble

    I have created a 3d object- a book that I made into a movie clip that plays on rollover of the button. In the hit area I created a rectangle to cover the 3d object and the text. The problem is that...
Results 1 to 25 of 500
Page 1 of 20 1 2 3 4




Click Here to Expand Forum to Full Width

HTML5 Development Center