dcsimg
A Flash Developer Resource Site

Search:

Type: Posts; User: martin wheeler

Search: Search took 0.02 seconds.

  1. I've found a workaround to enable linking to URLS...

    I've found a workaround to enable linking to URLS in 3DFA when exporting to flash 9:

    I use a menu element with each button acting as a link selector

    on the 'button down' actions tab add the...
  2. by the way - i have tried creating a menu element...

    by the way - i have tried creating a menu element instead and adding an open url action to each item - same problem. why won't 3DFA link to URLS in flash 9?
    This makes the program almost useless for...
  3. help - links to urls don't work in flash 9

    Version: 3DFA 4.9.8.7 exporting to flash 9

    Project: website

    Problem:

    I have a links list, which is a text element.
    this uses HTML HREFs to link to other websites when the user passes the...
  4. Replies
    6
    Views
    2,192

    I hope the next release is soon. I have a site...

    I hope the next release is soon. I have a site with loads of HREFs in a HTML news text element. Its useless for the moment and there's no way I can replace them all with clunky buttons! Help!
  5. Replies
    6
    Views
    2,192

    View Post

    The open URL feature does seem to be disabled in the current version, but will be re-enabled in the next release.

    In the meantime, create a button element and add a rectangle to the Hot area of...
  6. Replies
    0
    Views
    509

    wireframe objects in IE5

    I have a 3d wireframe cube model in my movie -

    when I view the movie in Internet Explorer 5 only the visible edges of the cube are drawn.

    In 3Dfa you can see all the edges.

    Does anyone know...
  7. Replies
    8
    Views
    691

    Thanks for your helpful email. I've found I...

    Thanks for your helpful email.

    I've found I can get the menu to appear if I turn off the animation style 'fade' setting for the menu. Is this a bug?
  8. Replies
    8
    Views
    691

    PLACE ELEMENT will show the 'hidden at start...

    PLACE ELEMENT will show the 'hidden at start menu' if I move it to near the beginning of my events list, but anywhere past the third event and it fails to work. Why should it change its behaviour...
  9. Replies
    8
    Views
    691

    The problem is 'SHOW AT START OF MOVIE'. with...

    The problem is 'SHOW AT START OF MOVIE'.

    with this set to ON, the menu appears and works fine.

    If I set SHOW AT START to OFF (because I want the menu to appear after an intro)the menu movie...
  10. Replies
    8
    Views
    691

    Thanks, I'll take a closer look at the menu...

    Thanks, I'll take a closer look at the menu options.

    What I really don't understand is:

    in the menu movie the menu is always visible - there are no hide actions.

    But when its played in the...
  11. Replies
    8
    Views
    691

    menu problems

    I have a simple movie with two bits of text and three menu options on it.

    it works fine, but...

    When I play this movie as part of my main movie, only the text appears - not the menu options!
    ...
  12. Replies
    7
    Views
    919

    Re: Re: fixed it!??

    "NICE SITE by the way!

    Hmm problem! IE6 has a problem with file saves...."

    Thanks for your comments! Is there no way round the IE6 download problem? I use IE5, so wasn't aware of this.

    If...
  13. Replies
    7
    Views
    919

    fixed it!??

    I still don't understand why the looping didn't work in the browser, but i tried making the animating 3D elements a child movie instead of elements in the main movie. This worked and the movie no...
  14. Replies
    7
    Views
    919

    Re: Did you

    There are three scenes in the movie:

    1 (delay 0)
    2 (delay 1)rotate the cubes
    3 (delay 8)go to frame 2

    as i said, it works fine in the editor, but loops back to the very start in the browser!...
  15. Replies
    7
    Views
    919

    my web page movie works fine in the editor, but...

    my web page movie works fine in the editor, but in the browser it loops back to the very start after ten seconds (in the editor it is set to go back only to scene 2 to avoid resetting all the menus...
Results 1 to 15 of 15




Click Here to Expand Forum to Full Width

HTML5 Development Center