dcsimg
A Flash Developer Resource Site

Search:

Type: Posts; User: Kevin Reed

Search: Search took 0.00 seconds.

  1. Replies
    7
    Views
    411

    Frontpage Problems

    I finally gave up and FTP'd the files to my site and they work! Frontpage must be hosing them somehow. I dug around on the Macromedia support forum page and discovered a couple of articles that imply...
  2. Replies
    2
    Views
    369

    Frontpage problem

    I've been banging my head againast a rock for the last two days trying to figure out a problem I'm having publishing Flash movies to my website:

    I've created some simple movies (I'm new to Flash)...
  3. Replies
    7
    Views
    411

    Frontpage problems

    I'm really kind of stumped at this point. I'm able to get the movies to work in IE by inserting a shockwave ActiveX control into a blank page and then specifying which .swf file should play. That...
  4. Replies
    7
    Views
    411

    Flash Buttons Disappear

    Thanks for your response! I tried what you suggested and got the same result. Here's the HTML code BEFORE being saved in Frontpage (the original Flash HTML code):

    <!-- URL's used in the movie-->...
  5. Replies
    7
    Views
    411

    Flash Buttons Disappear in Frontpage

    Hi,

    I created some Flash buttons and they work great when I test them, but when I import them into a page using Frontpage, they disappear. For example, if I create a new page in Frontpage and...
  6. Replies
    0
    Views
    257

    Flash Buttons Disappear in Frontpage

    Hi,

    I created some Flash buttons and arranged them to make a navigation bar. Eveything works great when I test it and publish it. However, when I add the Flash HTML (or just insert the Flash...
  7. Replies
    1
    Views
    341

    Mask/Test Movie Problem

    I'm very new to Flash and I am having a problem saving a .fla file as a .swf movie when there is a mask layer included in the file. While I am creating the file everything works great when I click on...
  8. Replies
    2
    Views
    449

    Test Movie Not Working

    Cerious,

    I'm experiencing the exact problem that you are. When I use a mask in my .fla file and click on Control>Play everything works great, but when I choose Control>Test Movie, it only...
Results 1 to 8 of 8




Click Here to Expand Forum to Full Width

HTML5 Development Center