dcsimg
A Flash Developer Resource Site

Results 1 to 5 of 5

Thread: before I bite my last fingernail off

  1. #1
    Junior Member
    Join Date
    Jun 2000
    Posts
    27
    Can someone tell me what I am doing wrong with Get URL?

    I have to finish this interactive CD today and I can't get my PC version to work. I have put

    Get URL "pc\netscape\installer.exe"

    to try to get it to run the installer when they click the install button. Nothing happens when I put it on the PC to test it...it SOUNDS like it's trying to do something, but it is only teasing me!

    I've tried putting c: and c: file before it. Any suggestions?

    Thanks!

  2. #2
    Member
    Join Date
    Jul 2000
    Posts
    34
    If you use c:\..... it should be working, are you sure, you aren't having any type errors?

  3. #3
    Senior Member
    Join Date
    Jul 2000
    Posts
    103
    Maybe I'm off here, but are you trying to run something that's on the CD or on the host machine? If it's on the CD, then C:\ won't work (unless for some strange reason the C drive happens to be the CD drive).

    Try calling the application with the EXEC FSCommand, instead of Get URL. You can use relative paths to call the application. So if the application is on a CD under the directory PC\netscape\ the directory structure you have should work.

    Hope that helps,
    Rick

  4. #4
    Junior Member
    Join Date
    Jun 2000
    Posts
    27
    You're right, EXEC FSCommand works perfectly.
    Thanks so much!!!!

  5. #5
    Senior Member
    Join Date
    Jul 2000
    Posts
    103
    Cool.

    Happy to help,
    Rick

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  




Click Here to Expand Forum to Full Width

HTML5 Development Center