how to install shockwave automaticly when user use ie5!
A Flash Developer Resource Site

Results 1 to 2 of 2

Thread: how to install shockwave automaticly when user use ie5!

  1. #1
    Junior Member
    Join Date
    Mar 2000
    Posts
    3

    Question

    how to install shockwave automaticly when user use ie5!

  2. #2
    Senior Moderator
    Defender of the Faith
    Pope de Flash's Avatar
    Join Date
    Feb 2000
    Posts
    3,429

    Cool

    You could use java script to detect if they have shockwave for flash installed or not and prompt them to load it. But the best you can do is aim them to the Macromedia site. Thats how Marcomedia gets all those numbers that they tout. And they use those numbers to make serious cash. Anyone installing the latest version of ie or netscape should be getting the lastest version of the flash plugin.

    ------------------
    Macromedians 1:1

    In the beginning the web was without shape and color, and the hype covered the darkness of the net. Then there was a Flash and life came to the web and vision became reality.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  




Click Here to Expand Forum to Full Width


HTML5 Development Center

Poll by Flashkit.com