swf works on Mac, but not on PC using IE
A Flash Developer Resource Site

Results 1 to 4 of 4

Thread: swf works on Mac, but not on PC using IE

  1. #1
    Junior Member
    Join Date
    May 2001
    Posts
    3

    Wink

    My website has an intro animation and a preloader loop that plays while the balance of the swf (exported as Flash 4) loads behind it. It was created on Mac using Flash 5.

    It seems to work correctly (meaning that the swf starts playing right away) on Macintosh using either Netscape or IE, but on the PC, it only works using Netscape. In IE on a PC, the screen stays black while the entire swf is downloading, as if it doesn't see the intro or preloader loop at all.

    http://www.davemcclain.com

    Any ideas how to remedy this? Please help!

    Thanks in advance-
    DMc

  2. #2
    Challenge the Conventional
    Join Date
    Jun 2000
    Posts
    775
    sounds like the PC ie might not have the correct plugin ?

  3. #3
    juggernart me2222's Avatar
    Join Date
    Jun 2000
    Posts
    1,322
    Hi,
    I think there´s something wrong with the object/embed of your html (different paths):

    In the object you use
    param name="movie" value="movie.swf"
    but in the embed it is
    embed src="images/movie.swf"


  4. #4
    Junior Member
    Join Date
    May 2001
    Posts
    3
    me2222 and Peter H-

    Thanks for the help. Turns out that the object/embed conflict was in fact the problem. Why this problem only affected PC users using IE, I have no idea. But it's fixed now, and that's all I care about!

    Thanks again for the help-
    DMc

    http://www.davemcclain.com


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  




Click Here to Expand Forum to Full Width


HTML5 Development Center

Poll by Flashkit.com