I have a serious problem that I need to figure out. I can only use QuickTime 4, and I cannot upgrade to QT5, because 85% of our clients are still a little behind the times, and only have QT4, and are not going to upgrade anytime soon. I used flash to create a QT movie, by publishing it. But every time I publish it as an html with the QT embedded, or just as a QT movie, and I try opening the QT movie in QT4, it gives me this message: "Program Error-Quicktime player.exe has generated errors and will be closed by windows. You will need to restart the program. An error log is being created." Then when I try opening the HTML page in IE 5.5 it gives me this error and then freezes up: "Plug in error-An error occurred inside a plug in contained on this page." If anyone knows anything about this please respond.
PS: We have reinstalled QT4 on our PC's and mac's
thanks,
mindy