dcsimg
A Flash Developer Resource Site

Results 1 to 5 of 5

Thread: Working in levels - button issue on level_0 Help!

  1. #1
    I am loading a movie on level_1 which covers level_0 comletely. The problem is that the buttons are working on level_0. How can I avoid this?

    Thx

  2. #2
    Senior Member
    Join Date
    Aug 2000
    Location
    Montréal
    Posts
    14,141
    hi tkuhrt,
    by loading your clip on level0 for example
    gparis

  3. #3
    The problem is I need to unload level_1 to get back to level_0 without it changing. Level_0 is complex.

  4. #4
    Senior Member
    Join Date
    Aug 2000
    Location
    Montréal
    Posts
    14,141
    i don't think you understood what i said. nothing will be loaded on level1. your movie will take the place of level0. If it covers it completly then you don't need level0 right? actually level0 bothers you since the buttons are still working! so just replace it by your clip and when wanting to come back to your first timeline simply reload it where it was, as it's going to be cached the downloading time should not be long.
    gparis

  5. #5
    always for rent
    Join Date
    Oct 2000
    Location
    Seattle
    Posts
    307
    or maybe this:
    _level0._visible=false;
    when you don't want _level0 active, then set it back to true.
    i think you will find that simply changing this property and changing it back again is even faster than unloading/loading it.
    hope that helps,
    jeremy

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  




Click Here to Expand Forum to Full Width

HTML5 Development Center