A Flash Developer Resource Site

Results 1 to 2 of 2

Thread: CGI-scripts (form-mail)

  1. #1
    Hello there,

    Almost finished my website...but there's still the form-mail! Here's my problem:
    I have this form people can fill in when they're visiting my Flashsite (actually it's not mine but i've made it ).
    And so i've got this mail-a-form script from my provider. I've adapted it so it works, but not good...
    I already see the fill-in fields on my startup screen (plain square fields you find in HTML sites; not the ones I've designed)
    Could the problem be that i implemented the code in the wrong part of my published index.html page?
    Or is it just the wrong script i've got from my provider?
    Can someone give me some back-up.
    Thanxxx.


    Here's my adapted code:

    <form method="POST" action="/cgi-bin/mail-a-form">
    <input type="hidden" value="kristof@littlebigband.be" name="to">
    <input type="text" name="Company" size="20">
    <input type="text" name="FirstName" size="20">
    <input type="text" name="LastName" size="20">
    <input type="text" name="Title" size="20">
    <input type="text" name="Phone" size="20">
    <input type="text" name="website" size="20">
    <input type="text" name="PrimaryBusiness" size="20">
    <input type="text" name="MajorProducts" size="20">
    <input type="text" name="Customers" size="20">
    <input type="text" name="MarketingCommunication" size="20">
    <input type="submit" value="Verzend">
    <input type="reset" value="Herbegin">
    </form>


  2. #2
    Flash Initiate StuartW's Avatar
    Join Date
    Jul 2000
    Location
    The Metaverse
    Posts
    504
    Are you saying that your forms are in Flash or HTML?

    I'll try to help- but I need to know what we're dealing with first.

    Stu

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  




Click Here to Expand Forum to Full Width

HTML5 Development Center