dcsimg
A Flash Developer Resource Site

Results 1 to 6 of 6

Thread: Flash 5 dosn't work?!!?

  1. #1
    Hi,

    Flash 5 dosnt work on my G3.
    When I drag an object from the library, it dosnt display in the scene. It is impossible to drag anything from the library onto the scene!
    I re-installed flash, and it worked for a day .. but then next day, it started again : drag and drop dosnt work

    please let me know if anyone knows what to do about this

    thanks

  2. #2
    Senior Member tupps's Avatar
    Join Date
    Jan 2001
    Location
    Melbourne
    Posts
    2,035
    Have you upgraded to Flash 5.0a?

    A large number of issues were fixed on the Mac Version 5.0a.

    Thanks

    Luke

  3. #3
    the flash 5 i have is the demo!

    I also have a flash 4 (full) that has the same bug, on another mac in the office ..
    is there an update for that maybe?

  4. #4
    juggernart me2222's Avatar
    Join Date
    Jun 2000
    Posts
    1,322
    Hi,
    maybe the links in this thread help:
    http://board.flashkit.com/board/show...hreadid=131547

    cheers

  5. #5
    Damaris
    Guest
    Celsius,
    I have the same problem... The way I get around it is to draw a circle on the stage and convert it to a symbol, then on the intence panel replace the circle object with the object I wanted initialy.

    Let me know if this helps
    Damaris

  6. #6
    Junior Member
    Join Date
    Jul 2000
    Posts
    21
    From Macromedia, (this is what ME2222 was referring to)

    Issue
    Some Macintosh users, running OS 9, cannot drag items from the Flash Library to the stage. In addition, dragging items in other programs - such as Netscape, Eudora, Photoshop and Illustrator - may also be affected.

    Note: This does not affect all users that run OS 9, but it does occur occasionally on machines with this configuration.



    Solution

    Users have reported the following fix (close all programs before continuing):

    From the Finder, choose File>Find to open Sherlock.
    Choose Find>More Options.
    Look for Advanced Options, and choose "is invisible". Click OK.
    Search the Hard Disk for the file or folder named "Drag".
    Delete this file (using File>Move to Trash, or similar method).
    Restart the machine.

    If the "Drag" file or folder is not found, try the same search of "visible" files to locate it. It may not be a hidden file on all systems. Note that different versions of Sherlock or "Find" will be slightly different, however the general idea is the same.

    If these steps do not solve the problem, try the other steps below that have reportedly solved the problem for other users.

    The final step is a clean reinstall of Macintosh OS 9, or OS 8.6 for machines that support it. As the cause of this problem is not known, an easier way to solve it is not available. Currently, this is the only proven remedy.

    Some users have also reported temporary success by changing some system configurations.

    The following steps may also help users with this problem: If RAM Doubler is installed, disable this program. Restart the computer.

    Open the Memory control panel. Disable Virtual Memory. Restart the computer.
    Open the Speech control panel, and enable all of the Speech options.
    Open the Appearance control panel, and disable "Platinum Sounds" under the Sounds tab.
    Perform a clean reinstall of Macintosh OS 9, or OS 8.6 for machines that support it.


    In addition to the above suggestions, please consult General Macintosh Troubleshooting (TechNote 3500).


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  




Click Here to Expand Forum to Full Width

HTML5 Development Center