dcsimg
A Flash Developer Resource Site

Results 1 to 8 of 8

Thread: HTML in dynamic txt field

  1. #1

    Thumbs up

    Now everything seemed to be working fine until I uploaded the friggin thing. I have a dynamic text field that scrolls an external .txt file with very simple HTML, I uploaded everything into the same directory just like I have it on my hard drive but it just won't work! It works fine on my pc but not online... am I missing something? Here's the code used on one of the frames:
    loadVariablesNum ("downloads.txt", 0);

    Any help is great help! thanx :-)

  2. #2
    Hi!

    I am not a expert - but i had this problem to for a while a ago, and i solved my problem in two steps:

    1. On the server i had to chmod the file to 777, or maybee 666.
    (this is on a Unix server - with a telnet client you log in to the server and in the directory of the textfile yor write:
    chmod 777 downloads.txt and press enter)

    2. Problem withe the cache on my browser - I deleted the cache.

    And after that it worked nicely.

    /mikke

  3. #3

    Still not working

    Thanks for your reply!
    Unfortunately it still doesn't work. I used WS FTP pro to chmod the txt files and cleared my cache but still no sign of those txt files.

  4. #4
    It may be case sensitive - I've had this happen when everything works on the mac - but not on the unix server.

  5. #5
    Could you post a url to the fla? Maybe the problem is there.

  6. #6
    Senior Member
    Join Date
    May 2001
    Posts
    335
    Why you don't using absolute path to the file????

  7. #7

    Red face

    Well, here's the code that I use in the .fla
    loadVariablesNum ("downloads.txt", 0);
    The .swf, html, and txt files are all in the same directory both in my pc as well as in my file manager. Everything seems to be in the right place but when I try to view the page online, my .txt (with html in it) won't show up. Meanwhile I signed up for another host (hopefully they have large file support on ftp) and I am going to try it out with them to see if it could be a server side problem...

    here's the url in case you want to check it out:

    http://nitap.koolhost.com

    html version isn't up yet... if you have a slow connection, the page will take a while to load (about 5 min)... also, ignore the cheezy pong preloader (I'm going to change that).
    After you turn the cellphone on, dial 1 (that's the gsm downloads section) you can see the arrows that are supposed to scroll the .txt as you can see, it's blank (sob)...

    thanx for all your help!


  8. #8

    Smile

    Yup, exactly what I thought....
    It was the host's fault. I don't know what was going on in that server but my problem is solved, I have a new host :-)
    Thank you all for your great help... Now I know what a CHMOD is...LOL

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  




Click Here to Expand Forum to Full Width

HTML5 Development Center