A problem with 3.0...
A Flash Developer Resource Site

Results 1 to 7 of 7

Thread: A problem with 3.0...

  1. #1
    Junior Member
    Join Date
    Jul 2001
    Posts
    26

    Smile

    I just updated to the newer version but for some reason everytime I go to export a file, it crashes on me. I get that the program is not responding, it freezes and have to manually shut down or I get an fatal error.

    I don't know if its just me but it's happened everytime.

    Can ya help?

    Thanks

  2. #2
    Senior Member
    Join Date
    Jul 2001
    Posts
    116
    We recieved some reports that version 3.0 was unstable on some computers - so we've released version 3.01.

    Please email support@insanetools.com if you have any problems with 3.01. We will release new versions daily until all problems are solved.

    Thanks

  3. #3
    Junior Member
    Join Date
    Jul 2001
    Posts
    26

    3.02...

    Originally posted by RobStewart
    We recieved some reports that version 3.0 was unstable on some computers - so we've released version 3.01.

    Please email support@insanetools.com if you have any problems with 3.01. We will release new versions daily until all problems are solved.

    Thanks

    I went to the site, downloaded 3.02. But when I run the program setup it still says 3.0 .

    Is this the correct one?

    Thanks.

  4. #4
    Senior Member zoranvedek's Avatar
    Join Date
    Aug 2001
    Location
    Wagoner OK
    Posts
    892
    I would assume it's a different one, as 3.0 and 3.01 where both crashing on me, and this one seems to be running pretty stable right now(so far).

    -Jason

  5. #5
    Junior Member
    Join Date
    Jul 2001
    Posts
    26

    mmm....

    Originally posted by zoranvedek
    I would assume it's a different one, as 3.0 and 3.01 where both crashing on me, and this one seems to be running pretty stable right now(so far).

    -Jason
    For some reason, now I can export, but when I review in both IE and Netscape the special effects aren't working. I was just trying it out with some of th Wave techniques etc and it doesn't do it at all.

    Any suggestions? I have the newest flash player..

    Thanks
    ~Karen

  6. #6
    Senior Member
    Join Date
    Jul 2001
    Posts
    116
    Our tests show that all of our transitions export properly. If you have an example of any feature that does not work properly in 3.02, then please provide us with a sample by emailing it to support@insanetools.com.

    If you do send us an example of a bug, then please cut the example down to the bare minimum needed to show the bug. And include any bitmaps or sounds used in the example, preferably the other files should work in the same directory as the movie file.

    If you make it easy for us to run the movie and see the bug, then we can have it fixed immediately and a new version released within a day or two. We'll keep releasing updates until the entire program works perfectly.


  7. #7
    Junior Member
    Join Date
    Jun 2001
    Posts
    18

    Should we first UNinstall previous version?

    The new versions are appearing rather frequently.
    That's good.

    Now for the Questions:
    ---------------------

    Q1) When Installing a new version (say: 3.04) -

    Should we:

    (a) First UNinstall the previous version? (ie: 3.03)

    -OR-

    (b) Simply install the latest version ON TOP
    of the previous version?
    (without UNinstalling the old version)


    Q2) Also, how can I tell which version I already have?
    (There's no About IFA option in the menus).

    Thanks!


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  




Click Here to Expand Forum to Full Width


HTML5 Development Center

Poll by Flashkit.com