dcsimg
A Flash Developer Resource Site

Results 1 to 2 of 2

Thread: Stumped by thump

Hybrid View

  1. #1
    Member
    Join Date
    Jan 2001
    Posts
    52
    I am having problems with a sound file when publishing as an .exe.

    The sound plays fine on every media player I have on my computer. The sound plays fine when testing from the library. The sound plays fine when publishing as a .swf or in test movie. However, when I go to publish as an .exe, it develops a constant thump.

    I have tried every compression setting and still get a thump. I put the sound file in an .fla all by itself, still thumping. I have tried it as a .wav and an .mp3, still thumps. Why would it do this in .exe only? Any suggestions? This is driving my nuts.

    pkw


  2. #2
    Junior Member
    Join Date
    Oct 2001
    Posts
    4

    Arrow Thumping?

    Hi,
    What do you mean by "thumping"? I'm just a little confused. Do you mean Clipping by any chance?
    Clipping is what happens when a signal level rises above a cutoff level. It often occurrs if you're recording from a source which is too loud for the device you're recording with. The effect is a noticable click when the volume hits the roof level.
    I know of no way to fix this problem other than to obtain an unaltered copy of the sound (whether that be by re-recording it or looking for another copy of the sound).
    I've struck this problem often when encoding songs from a tape to MP3 if the tape was recorded at a high volume.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  




Click Here to Expand Forum to Full Width

HTML5 Development Center