dcsimg
A Flash Developer Resource Site

Results 1 to 3 of 3

Thread: Linking Flash to file (problem in doing so)

  1. #1
    hi guys. i'm using the INSANE FLASH ANIMATOR 2.5 (great tool by the way) but i'm having just a bit of trouble in linking the animation to a file (i'm developing on an intranet so it would be a file:// tag instead of an http:// tag). i can see where it gives you the option of linking but for some reason, no matter what i place in that selection, it links to the INSANE FLASH ANIMATOR site. is this because i haven't registered? or am i doing something wrong here?

    thanks in advance,
    f-b

  2. #2
    Senior Member
    Join Date
    Sep 2001
    Posts
    161

    resolved

    Hi!
    I believe that it is because you haven't registered his software, in addition IFA goes in Version 3.41.

    If this serves to him as something, there are my settings for HTML code (Without twice quotes)to make the Link to a Movie (*.swf) from anyone of my Web pages to IFA movies.

    ""<object classid="xxxxxxxxxxx" codebase="http://download.macromedia.com/pub/shockwave/cabs/flash/swflash.cab#version=5,0,0,0" width="336" height="316">
    <param name=movie value="web/movies/roll.swf">
    <param name=quality value=high>
    <embed src="web/movies/roll.swf" quality=high pluginspage="http://www.macromedia.com/shockwave/download/index.cgi?P1_Prod_Version=ShockwaveFlash" type="application/x-shockwave-flash" width="336" height="316">
    </embed>
    </object>""
    I have placed xxxxxx in this code, really I don't know if it's of public domain.

    Roll.swf is in the server, and path are relative.

    It's only one idea to match with your code
    joseph

  3. #3
    KoolMoves Moderator blanius's Avatar
    Join Date
    Jul 2001
    Location
    Atlanta GA
    Posts
    5,244
    Originally posted by ferris_bueller
    hi guys. i'm using the INSANE FLASH ANIMATOR 2.5 (great tool by the way) but i'm having just a bit of trouble in linking the animation to a file (i'm developing on an intranet so it would be a file:// tag instead of an http:// tag). i can see where it gives you the option of linking but for some reason, no matter what i place in that selection, it links to the INSANE FLASH ANIMATOR site. is this because i haven't registered? or am i doing something wrong here?

    thanks in advance,
    f-b
    That is indeed what it's supposed to do until you register.

    You'll like all the improvments in 3.41 Download and register. It should work fine for you then.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  




Click Here to Expand Forum to Full Width

HTML5 Development Center