dcsimg
A Flash Developer Resource Site

Results 1 to 3 of 3

Thread: movie clip instances playing only once - ?

  1. #1
    At http://www.technosorcery.com/testing2/ my page loads. If you mouseover the one of the three links at the top of the page, a stem extends to some text. This stem is a symbol with a stop action, so the extending action doesn't repeat. The movie seems to only play the first instance for some reason. Whenever you mouseover additional buttons, each stem is already fully extended. Each stem is a unique instance of the same symbol. Am I making sense? Can anyone help? Thanks!

  2. #2
    United States Presidential Hopeful in 2028
    Join Date
    Dec 2000
    Posts
    756
    I did not see any links at the top of the page. The subnavigatio on the bottom worked fine, but the brain just kept flashing and there was nothing else on the page.

    One thought about the problem is the instance names. They need to all be different. If they are the same that could be the source of your problem.

  3. #3
    Originally posted by JC Savior Productions
    I did not see any links at the top of the page. The subnavigatio on the bottom worked fine, but the brain just kept flashing and there was nothing else on the page.

    One thought about the problem is the instance names. They need to all be different. If they are the same that could be the source of your problem.
    Strange. My javascript must be hosed or something. There should be some buttons on the top right of the screen. If not, check at http://www.technosorcery.com/files/brain.swf for the SWF file. I renamed each instance, and still no luck. Thanks anyway!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  




Click Here to Expand Forum to Full Width

HTML5 Development Center