dcsimg
A Flash Developer Resource Site

Results 1 to 5 of 5

Thread: Why does my site not load on a Mac???

  1. #1
    Why does my site not load on a Mac???


    http://www.theCYNTER.com

    Apparently it doesn't load on Netscape either...some .swfs do and some do not??? Anyone else have this problem???

    cheers,

    Dave Sharek

  2. #2
    Senior Member SJT's Avatar
    Join Date
    Mar 2000
    Location
    London, UK
    Posts
    2,563
    doesn't load in IE 5.1 OS X, though you're javascript is getting parsed as the coordinates in the status bar thing is working.
    double check your html for closing tags etc.

    I didn't have time to read any of your custom functions, what do they do (briefly), just so we can rule this out/in...

  3. #3
    Apparently the problem was I did not nest my embed tags in the object tags. I have changed this but I don't know if that has resolved the bug. Could you try it again? I don't have access to a Mac these days. Thanks a lot.

    As for the custom functions...

    1. prevents right click
    2. gets the x and y coordinates of the mouse and sticks it in the status bar
    3.pops up a window when flash calls it
    4.determines the users screen size---but i dont do anything with this one yet!


    Thanks for the help!


    Cheers,

    Dave Sharek

  4. #4
    juggernart me2222's Avatar
    Join Date
    Jun 2000
    Posts
    1,322
    IE5.1 : doesn't work, the screen is white
    Netscape 4.78 : seems to work, page is loaded

  5. #5
    Senior Member SJT's Avatar
    Join Date
    Mar 2000
    Location
    London, UK
    Posts
    2,563
    still doesn't work.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  




Click Here to Expand Forum to Full Width

HTML5 Development Center