dcsimg
A Flash Developer Resource Site

Results 1 to 4 of 4

Thread: Error when opening with Netscape??

  1. #1
    Junior Member
    Join Date
    Aug 2000
    Posts
    8

    Post

    When I developed and inserted this Flash movie it tested out okay on both IE & Netscape on my local computer. But when I test it online it gives me and error: plugin needed because of text/plain???

    Can anyone tell me what I need to do to fix this?


    Thanks,

    MC

  2. #2
    Senior Moderator
    FKs Banning Machine
    GMF 's Avatar
    Join Date
    Feb 2000
    Location
    Oslo, Norway
    Posts
    5,697
    Hi MovieClip , hehe . Can you give us the URL so we can check it ? What happens when you install the plugin?

  3. #3
    Junior Member
    Join Date
    Aug 2000
    Posts
    8
    GmF,

    The url is: http://www.packetup.com.

    I already have the plug-in installed and I still get the same reaction when I go to the site.

    MC

  4. #4
    Senior Moderator
    FKs Banning Machine
    GMF 's Avatar
    Join Date
    Feb 2000
    Location
    Oslo, Norway
    Posts
    5,697
    It looks good here , no problem on IE 5.5 NT 4 workstation.

    If someone have Netscape , please try the link and post .

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  




Click Here to Expand Forum to Full Width

HTML5 Development Center