dcsimg
A Flash Developer Resource Site

Results 1 to 11 of 11

Thread: downloading problem in movie section

  1. #1
    Senior Member
    Join Date
    Jun 2000
    Posts
    705
    I've been coming here for years and this is the first time I've run into this problem. I've tried downloading a couple files in the "movies" section of this site, and instead of downloading the fla or zip file. I get a .php file.

    Anyone know what going on. The file thats coming down isn't even a real php file, it just has a php extension.

  2. #2
    Civilian
    Join Date
    Jan 2002
    Location
    In the clouds
    Posts
    3,210
    I've recoded the CGI download files to PHP due to high server load. I was doing so around the time you wrote this. Are you still having problems with it?

  3. #3
    Senior Member
    Join Date
    Jun 2000
    Posts
    705
    just tried it again.
    no matter what i click on, it downloads a file called "download.php". This file isn't php however. I draged it into stuffit, and it decompressed like a sit file. So, I now have the fla I was looking for and the files that go with it. But I think ia may confuse some people later. If I hadn't know it should be a compressed file, I wouldn't have even tried that.

  4. #4
    Civilian
    Join Date
    Jan 2002
    Location
    In the clouds
    Posts
    3,210
    Ok. I'll check it out. Thanks.



    Are you using iMac IE?



    [Edited by jstarkey on 04-07-2002 at 03:47 AM]

  5. #5
    Senior Member
    Join Date
    Jun 2000
    Posts
    705
    yup
    actualy I am. maybe thats where the problem really is.

  6. #6
    Senior Member
    Join Date
    Jun 2000
    Posts
    705
    well not iMac but Mac powerbook

  7. #7
    Civilian
    Join Date
    Jan 2002
    Location
    In the clouds
    Posts
    3,210
    Yeah, it looks like it's a Mac OS IE problem. I'll see what I can do to fix it.

    You can't expect Microsoft to make a Mac browser without atleast a few inconveniences lol.

  8. #8
    Senior Member
    Join Date
    Jun 2000
    Posts
    705
    yeah they just don't want to cooperate.

  9. #9
    Civilian
    Join Date
    Jan 2002
    Location
    In the clouds
    Posts
    3,210
    Ok. Looks like I may have a work around. I'll try to have it implemented withing the next 24 hours. Thanks for pointing that out to me.

  10. #10
    Civilian
    Join Date
    Jan 2002
    Location
    In the clouds
    Posts
    3,210
    This should be fixed now. Took a little longer than expected. Many apologies.

  11. #11
    Senior Member
    Join Date
    Jun 2000
    Posts
    705
    Just tested it out. Seems to be working fine. No apologies needed, I found a work around in the mean time.
    Nice job.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  




Click Here to Expand Forum to Full Width

HTML5 Development Center