dcsimg
A Flash Developer Resource Site

Results 1 to 9 of 9

Thread: serious problem!!!

  1. #1
    Junior Member
    Join Date
    Feb 2002
    Posts
    11
    I do everything right...get url and everything but it doesn't work when I hit the button.It says:can't find a file C:\windows\temp\www....

    why is it looking up for an URL in my windows temp?
    I'm losing my nerves..please help me folks....I don't know what to do anymore.

  2. #2
    Senior Mender trionik's Avatar
    Join Date
    Nov 2000
    Location
    Montréal,Canada
    Posts
    1,077
    It sounds like your browser is trying to reach into your cache ... Have you set your cache so that it load the page at every visit... If not do so and try again...

  3. #3
    Member
    Join Date
    Apr 2002
    Location
    hotlanta
    Posts
    57
    Dont think you can test a link to a URL in the preview, you have to upload it first. But I could be wrong. Just a thought.

  4. #4
    Senior Member
    Join Date
    Jul 2000
    Posts
    126
    Originally posted by kiklop
    C:\windows\temp\www....
    Did you put http:// before the www ?

  5. #5
    Junior Member
    Join Date
    Feb 2002
    Posts
    11
    yes....I put http:// but nothing changes..anyways my oppinion is that there's no need for putting http:// before the URL.It worked in flash withou it.

    I reinstalled the whole thing and still nothing...

    TRIONIK:how to set my cache?..where is the option ?

    GEZZIKA777:well..u might be right..but I was able to test my link in flash 5.

    I just love flash mx..it has so many goodies..I really don't wanna install flash 5 again.Damn.

  6. #6
    Senior Member
    Join Date
    Nov 2000
    Posts
    316
    you can getURL() on preview

  7. #7
    Member
    Join Date
    Apr 2002
    Location
    hotlanta
    Posts
    57
    (test URL) my bad.

    On a mac you go into prefs/advanced then clear all cache. Also hit shift/refresh or shift/reload. For the freshest version.

    I like to delete my file altogether via FTP hit shift/ refresh to make sure its gone, then go back and upload the latest version.

  8. #8
    Junior Member
    Join Date
    Feb 2002
    Posts
    11
    THANK YOU VERY MUCH TRIKENIT!!!!!!!!!!!

    if u need something just say so(anything but my wife..lol)

  9. #9
    Arckid - Curving the Web
    Join Date
    Dec 2000
    Location
    India
    Posts
    1,412
    lol@kiklop

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  




Click Here to Expand Forum to Full Width

HTML5 Development Center