dcsimg
A Flash Developer Resource Site

Results 1 to 5 of 5

Thread: trying to get my FLASH form to work!

  1. #1
    Member
    Join Date
    Feb 2002
    Posts
    50
    i created a form from a flashkit tutorial found here: http://www.flashkit.com/tutorials/Dy...15/index.shtml

    and im having trouble getting the submission to work. i dont receive anything when i fill out the form. could it be a server-side thing? and if so, is there anyone that could help me, im totally new to this thing!


  2. #2
    Owner of the thread tublu's Avatar
    Join Date
    Nov 2000
    Posts
    2,430
    it's in most probabilities a server side thing . the Cgi Form that u had uploaded must have been in wrong format or may not have the proper permissions ( Read , Write , Execute ) .
    In most cases they need to be uploaded in ASCII (for sure) and the properties shouild be 755 under normal circumstances .

  3. #3
    Member
    Join Date
    Feb 2002
    Posts
    50
    must i have a specific code for each form on my site? im totally confused and wouldnt know where to begin w/the cgi thing.

  4. #4
    Owner of the thread tublu's Avatar
    Join Date
    Nov 2000
    Posts
    2,430
    Originally posted by kellilicious
    must i have a specific code for each form on my site? im totally confused and wouldnt know where to begin w/the cgi thing.
    r u using some CGI script ( for your Form) ? If so , read the Readme.txt that came with it .
    Howver if you can send me the form I can tell you more specific. My Email is flashgear@websysonline.com

  5. #5
    Member
    Join Date
    Feb 2002
    Posts
    50
    i do have a form w/cgi script, but it was for a form that i had done a while ago (something totally different) i suspect that you must have a different cgi script file for each form on your server,....maybe that's why it's not working.

    i honestly cant make heads or tails of that file. my eyes start to cross when i look at it.

    i will email you the formmail.pl file and will also send you the Actionscript that I used for the flash movie. maybe you could tell me what the prob is.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  




Click Here to Expand Forum to Full Width

HTML5 Development Center