dcsimg
A Flash Developer Resource Site

Results 1 to 4 of 4

Thread: Please help!

  1. #1
    Junior Member
    Join Date
    Jun 2002
    Posts
    4
    I have posted this question on the newbies forum, but I thought I would try here, too. I have a few text features in my flash movie that is only 90 frames long and 9 layers. The text fades in and fades out perfectly in the program when I preview it, but when I view it in the browser or in the Test Movie command, the text only appears and stays...it does not fade in or out. Can anyone please tell me what I am doing wrong?
    Thanks so much for your help.

  2. #2
    Senior Member
    Join Date
    Apr 2002
    Posts
    682
    I would guess that you have not configured your text to be embedded. Select your text box, then, in the properties box, select "Characters". Where is asks, Embed Font Outlines, select "All Characters."

    I bet that does it. Let me know.

  3. #3
    Junior Member
    Join Date
    Jun 2002
    Posts
    4

    Thank you, Thank you, Thank you....

    THat was it!! I would never have figured that out!! However, now I have one more question. I have all this text that I converted to symbols to make it fade, can I change this embedded font now, or do I have to start all over???
    Thanks so much!

  4. #4
    Senior Member
    Join Date
    Apr 2002
    Posts
    682
    Sure - just right click the symbol in your library and select edit.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  




Click Here to Expand Forum to Full Width

HTML5 Development Center