dcsimg
A Flash Developer Resource Site

Results 1 to 2 of 2

Thread: Dynamic text not showing on Mac

  1. #1
    OK, I've made a MC with several dynamic text fields. The variables that are created are done via Coldfusion pages. On one scene there is no problem with pulling in the text fields and no problems passing along the variables to be used in the movie further. The second scene uses the first set of variables to interact with a new Coldfusion page.

    I am running into issues regarding my Mac but not my PC. The second scene dynamic text fields don't get populated, and when I do an GetURL command to see if the coldfusion page is being written correctly, the page sometimes won't open. This is only for the Mac, and not the PC?? The PC writes everything just fine...

    Has anyone else run into problems regarding dynamic text fields and the Mac??

    Gracias,
    Darb

  2. #2
    juggernart me2222's Avatar
    Join Date
    Jun 2000
    Posts
    1,322
    hi,
    are u using two getURLs with method POST within a short time period?
    there's a bug with IE5 on Mac doing this.

    http://board.flashkit.com/board/show...hreadid=268932
    http://board.flashkit.com/board/show...hreadid=163057
    http://board.flashkit.com/board/show...hreadid=132302

    ciao
    markus

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  




Click Here to Expand Forum to Full Width

HTML5 Development Center