dcsimg
A Flash Developer Resource Site

Results 1 to 4 of 4

Thread: Color problem...

  1. #1
    Senior Member
    Join Date
    Mar 2002
    Posts
    100
    I've ran into a weird color issue. With these 2 buttons, when clicked on, switch to a different "View". Anyways the default color was a White-ish color, then when you place the cursor over it, it turns into a navy color.

    But when I previewed it on the net, the default color was a super dark grey color, and the cursor over color turned black. http://sso.0catch.com/Flashproblem12.JPG Check it out, I don't know what to do.

    I had the color on the "outlines" of the text, so I changed it so it'll be "filled". I did that, and it still didn't work. It looks fine in the program, but on the Web, its wrong.

    Help will be appreciated, thank you.

  2. #2
    Senior Member
    Join Date
    Mar 2002
    Posts
    100
    *bump*

  3. #3
    Senior Member zoranvedek's Avatar
    Join Date
    Aug 2001
    Location
    Wagoner OK
    Posts
    892
    I've never seen this before. You might ntry checking your monitor gamma, against your browser gamma. Also if you are using the menu builder, make sure you've actually rebuilt the buttons.

    -Jason

  4. #4
    Senior Member
    Join Date
    Mar 2002
    Posts
    100
    It also happens with colors that are the same...like if I have a text that has 200x200x200 color, it goes wack. I works with the older pages I worked on.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  




Click Here to Expand Forum to Full Width

HTML5 Development Center