dcsimg
A Flash Developer Resource Site

Results 1 to 4 of 4

Thread: HTML tags not working in Dynamic Text Fields using LoadVariables....grrrr

  1. #1
    Junior Member
    Join Date
    Jul 2002
    Posts
    4
    Ok, so I've heard that in Flash 4, getting a LoadVariablesNum to properly read HTML tags was a huge...well let's say limited at best. Am I the only one having the same problems with MX??? Please, someone tell me what I'm missing!

    Dynamic Text Field, multiline, (selectable), (scrollable)Render Text as HTML, var=Text.

    The LoadVariables works fine, but I SEE THE SILLY HTML TAGS along with the text. Flash is NOT reading them as tags.

    I also tried to add "instName.html = true" before the LoadVariables....no dice.

    The worst part is, that I've gotten this to work on other projects I've done...It seems to work when it wants to. (kinda like me)

    HELF...I mean HELP

  2. #2
    Tai'shar Manetheren! skierbit's Avatar
    Join Date
    Dec 2000
    Location
    Provo, Utah
    Posts
    407
    I think this might help. In your AS Dictionary look up textField.html and also textField.htmlText

  3. #3
    Junior Member
    Join Date
    Jul 2002
    Posts
    4
    Well I believe I tried that. The AS dictionary says it's a boolean argument, but does not specify "true" or "false" in it's usage... Also, I thought the "Render Text as HTML" button should do the same thing, no?

    thanks

  4. #4
    Senior Member
    Join Date
    Sep 2000
    Location
    San Francisco
    Posts
    196
    I'm having the EXACT same problem. It's really quite upsetting!
    Anyone find a fix for this?
    ~Dev

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  




Click Here to Expand Forum to Full Width

HTML5 Development Center