dcsimg
A Flash Developer Resource Site

Results 1 to 4 of 4

Thread: loadMovie targeting problem

  1. #1
    -Iron Myk- mykrob's Avatar
    Join Date
    Dec 2001
    Location
    Jackson, TN
    Posts
    1,356
    Hi,
    i am trying to learn to use the loadMovie command to pull jpgs from a folder. I made a sample movie with a couple of buttons and i made a simple MC that is just a sqaure named "square". When i press the buttons, each one uses the loadMovie command to load a new image into the sqaure.

    Problem is, how do i get the picture that i load to stay within the confines of the square? The picture replaces the sqaure, but appears in a different location on the screen...


    thanks
    -myk

  2. #2
    Senior Member EQFlash's Avatar
    Join Date
    Jun 2002
    Location
    where i'm at
    Posts
    2,735
    make sure the centerpoint of the movieclip is in the top, left-hand corner. That's where the picture's x, y coordinates are.

  3. #3
    -Iron Myk- mykrob's Avatar
    Join Date
    Dec 2001
    Location
    Jackson, TN
    Posts
    1,356
    Thanks for the response. I'll give that a try.
    -myk

  4. #4
    -Iron Myk- mykrob's Avatar
    Join Date
    Dec 2001
    Location
    Jackson, TN
    Posts
    1,356
    EQFlash,
    thanks again, it works perfectly!

    -myk

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  




Click Here to Expand Forum to Full Width

HTML5 Development Center