dcsimg
A Flash Developer Resource Site

Results 1 to 10 of 10

Thread: Macintosh compatible?

  1. #1
    Junior Member
    Join Date
    May 2002
    Posts
    27
    Hello,

    Could someone with a macintosh check if the site opens corrrectly?

    http://www.fratan.tk

    I received an e-mail from a mac-user telling me that he could only see the intro and a black screen afterwards...

    Thank you,

    Fratan.

  2. #2

    fine on my g4

    Got all the way to your Thumbnails and clicked on the "artistic" one. A big separate window opened up to cover my "Flash" experience, kind of disorienting. Then some corporate version of a "404 eror, file not found" page loaded into the new window. Twice that happened then the app crashed.

    So what do you know?

  3. #3
    Junior Member
    Join Date
    Jul 2002
    Posts
    17
    Works fine.

    It usually turns out that they don't have the latest Flash plug-in. (when they say they get nothin')

  4. #4
    Junior Member
    Join Date
    May 2002
    Posts
    27
    Hello,

    Mnieves, did you try to open a gallery? because mani_sf is already the second one who tells me he can see them on a mac...

    Thanks,

    Fratan.

  5. #5
    Junior Member
    Join Date
    Jul 2002
    Posts
    17
    Originally posted by fratan
    Hello,

    Mnieves, did you try to open a gallery? because mani_sf is already the second one who tells me he can see them on a mac...

    Thanks,

    Fratan.
    I checked it out again and there are alot of broken links within the gallery. In looking at the page address I think I know what the problem is.

    Take a second look at your url address—you're using a back-slash ( \ ) instead of a forward-slash ( / ). I made the correction manually and it works.

    Check it out and let me know if that was all you needed.

  6. #6
    Junior Member
    Join Date
    May 2002
    Posts
    27
    Hello,

    I changed the slash thing in flash, could you check it again please???

    Once in the galleries do the links work from there?

    Thank you very very much !

    Fratan.


  7. #7
    Junior Member
    Join Date
    Jul 2002
    Posts
    17

    Smile

    That did it! works!

  8. #8
    Junior Member
    Join Date
    May 2002
    Posts
    27
    Thanks a lot for your help!

    See you.

    Fratan.

  9. #9
    Senior Member
    Join Date
    Jul 2002
    Posts
    223
    guess your issues are allready addressed.......I got thru the whole site no problemo – my usage specs below ( IE-today )

    <>R<>

  10. #10
    Junior Member
    Join Date
    May 2002
    Posts
    27
    Thanks for your help and the confirmation relandr.

    Greetings,

    Fratan.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  




Click Here to Expand Forum to Full Width

HTML5 Development Center