dcsimg
A Flash Developer Resource Site

Results 1 to 4 of 4

Thread: Dumbing down flash 6 in Dreamweaver MX

  1. #1
    Junior Member
    Join Date
    Jul 2002
    Posts
    9
    Often I do a fast and dirty flash in Swift 2.0 and import the swf into dreamweaver MX....but when the html is previewed the darned thing popups requests for the viewer to install Flash 6. This is unnecessary as the swf was created with Flash 4.5 to 5 tech (swish has not updated to flash 6 code)so it is unnecessary in fact for Flash 6 to be installed...how can I "dumb" down dremweaver MX so it does not request Flash 6 to be enforced on the casual viewer of my web pages?

    kudos and thanks too much

  2. #2
    Junior Member
    Join Date
    Jul 2002
    Posts
    9
    anybody??

  3. #3
    Moderator enpstudios's Avatar
    Join Date
    Jun 2001
    Location
    Tampa, Fl.
    Posts
    11,282
    In your embedding code change this:
    -----------------------------------

    codebase="http://download.macromedia.com/pub/shockwave/cabs/flash/swflash.cab#version=6,0,0,0"


    To this:
    --------

    codebase="http://download.macromedia.com/pub/shockwave/cabs/flash/swflash.cab#version=5,0,0,0"

  4. #4
    Junior Member
    Join Date
    Jul 2002
    Posts
    9
    thanks that worked!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  




Click Here to Expand Forum to Full Width

HTML5 Development Center