dcsimg
A Flash Developer Resource Site

Results 1 to 3 of 3

Thread: No one has an answer :(

  1. #1
    Member
    Join Date
    Aug 2002
    Posts
    36

    Thumbs up

    OK, maybe I didn't title it to get the right people to read it. Here's a Photoshop problem I am having;


    I am in serious need of an answer here. I previously had PS 6, and 3 or 4 weeks ago, started using PS 7. After installing 7, I began using it, and all of my filters automatically switched from 6 over to 7.
    I went to use it last night, and more than 1/2 my filters are unusable. They are all listed, but most are gray (unavailable). And it's not just the plug ins, it includes some of the traditional one that are in the program including brush stroke and a couple more.
    SO, I have tried uninstalling 7 and reinstalling it, but it didn't help. I downloaded a plug in for CD labels and have had the problem ever since. The CD label folder is not in my PS folder, it's located on my desktop. If I open PS by clicking on one of the CD label icons in it's folder, it allows me access to my filters, but even with that project open, I can open a new one, go to filters, and they're 1/2 gone again. Any ideas? HELPPPPPP I'M GOING NUTS!!!!!!
    Thanks,
    Jeff

  2. #2

    In a cavern, in a canyon,
    Excavating for a mine,
    Dwelt a miner, forty-niner
    And his daughter Clementine.
    Oh my darling, Clementine

    Join Date
    Jan 2001
    Posts
    288
    Are you in Bitmap or Index color mode? 16-bit or CMYK?

  3. #3
    Member
    Join Date
    Aug 2002
    Posts
    36

    Thumbs up

    Originally posted by LanSite
    Are you in Bitmap or Index color mode? 16-bit or CMYK?

    DUH! Thanks man!
    I had it in CMYK mode. All better lol.
    Thanks again

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  




Click Here to Expand Forum to Full Width

HTML5 Development Center