dcsimg
A Flash Developer Resource Site

Results 1 to 3 of 3

Thread: interesting problem (HTML?)

  1. #1
    interesting problem here guys.
    embedded swf in a frameset.
    comes up fine on a PC.
    wont show on a MAC

    heres the code::

    <!-- BEGIN Popup Blocker -->
    <scriptlanguage='javascript'>
    NS_ActualOpen=window.open;
    function NS_NullWindow(){this.window;}
    function NS_NewOpen(url,nam,atr){return(new NS_NullWindow());}
    window.open=NS_NewOpen;
    </script>
    <!-- END Popup Blocker -->
    <HTML>
    <HEAD>
    <TITLE>web_IR</TITLE>
    <META HTTP-EQUIV="Content-Type" CONTENT="text/html; charset=iso-8859-1">
    </HEAD>
    <BODY BGCOLOR=#3399CC LEFTMARGIN=0 TOPMARGIN=0 MARGINWIDTH=0 MARGINHEIGHT=0>
    <object classid="clsid27CDB6E-AE6D-11cf-96B8-444553540000" codebase="http://download.macromedia.com/pub/shockwave/cabs/flash/swflash.cab#version=5,0,0,0" width="755" height="177">
    <param name=movie value="nav.swf">
    <param name=quality value=high>
    <embed src="navtest.swf" quality=high pluginspage="http://www.macromedia.com/shockwave/download/index.cgi?P1_Prod_Version=ShockwaveFlash" type="application/x-shockwave-flash" width="755" height="177">
    </embed>

    </object></BODY><script> window.open=NS_ActualOpen; </script>

    </HTML>

    any suggestions or solutions??


  2. #2
    Senior Member
    Join Date
    Jun 2000
    Posts
    100
    Clue me in if I'm wrong, but shouldn't the value for the source of the embed, which is navtest.swf, be the same as the value for the param of the object, which isn't navtest.swf, but instead is nav.swf. This may be on purpose, but it's the only major problem I can find.

    -RCM

  3. #3

    BINGO

    just caught it before you posted
    that was it- thanks for the look.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  




Click Here to Expand Forum to Full Width

HTML5 Development Center