dcsimg
A Flash Developer Resource Site

Page 5 of 12 FirstFirst 123456789 ... LastLast
Results 81 to 100 of 225

Thread: [Resolved] [Resolved] [Resolved] [Resolved] [Resolved] [Resolved] [Resolved] [Resolved] [Resolved] [

  1. #81
    Senior Member
    Join Date
    Jun 2001
    Location
    in the back room of a dark pub
    Posts
    454
    ummmmm.... no need to shout.

    the original code is long gone (around 3 months ago) The new gallery is completley encapsulated...... into a component. No more _global variables.


    GOOD GOOD GOOD
    ~bugged

    imageWeaver gallery
    microsite direct download

    "Have you ever noticed? Anybody going slower than you is an idiot, and anyone going faster than you is a maniac."

  2. #82
    Senior Member rawbot's Avatar
    Join Date
    Mar 2001
    Posts
    117
    Do u have a copy of it laying around
    footer removed, please make sure your footer fits the guidelines here

  3. #83
    Senior Member
    Join Date
    Jun 2001
    Location
    in the back room of a dark pub
    Posts
    454
    the current version that i have released is here

    http://downloads.buggedcom.co.uk/imageweaver.zip

    but that doesn't include the recent gallery switcher. Also it is a beta with s few features not working or not working correctly, but in the main it's good to go. read the read me in the zip
    ~bugged

    imageWeaver gallery
    microsite direct download

    "Have you ever noticed? Anybody going slower than you is an idiot, and anyone going faster than you is a maniac."

  4. #84
    Senior Member
    Join Date
    Jun 2001
    Location
    in the back room of a dark pub
    Posts
    454
    attention everyone who plans on using the component
    Due to cruz's (on were-here) help developing the php side of things I would like to know if anyone would object to the removal of the text file directory info source, as with php this kinda becomes a redundant source of information? If no one says anything within the next 3 days then I will delete the text info handling.
    ~bugged

    imageWeaver gallery
    microsite direct download

    "Have you ever noticed? Anybody going slower than you is an idiot, and anyone going faster than you is a maniac."

  5. #85
    Tech Designs CEO CNL83's Avatar
    Join Date
    Jun 2000
    Posts
    997
    I TRIED it out...it doesnt do anything. Looks like it should but it dont.
    UPS' official RIPP-OFF
    See full complaint here > www.actionfx.net/complaint.htm

  6. #86
    Senior Member
    Join Date
    Jun 2001
    Location
    in the back room of a dark pub
    Posts
    454
    yeah there is real bad server lag sometimes, if it doesn't work try refreshing till it does. I'm currentley sorting out the problem
    ~bugged

    imageWeaver gallery
    microsite direct download

    "Have you ever noticed? Anybody going slower than you is an idiot, and anyone going faster than you is a maniac."

  7. #87
    _.·`¯°ReLiPMoCeD°¯`·._
    Join Date
    Sep 2002
    Location
    Amsterdam
    Posts
    91
    I don't think 3 days is enough time for people to react
    i only check once a week

    but I DO use the txt file, since my websitehostingcompany doesn't support php.

    so PLZZZZZZ keep the txt files
    thnx a lot


    *EDIT*
    1: what do you want to do with the 'image description'?
    I don't think this is of big value
    2: I liked the LAUNCH URL button. people could download it then.
    3: as said before, I think don't like the fact that a picture totally reloads if you select it again. time is of value
    4: your southwest gallery seems to get stuck after a few pictures loaded. but then it goes one again.
    5: just a question: why does it load a picture when selecting a gallery? and why does is load a different picture then picture one?
    it is not that I don't like it, just wandering what your motives are. I think it is nice to have a picture to look at already.
    6: the word 'imageweaver' is partly not visible, the bottom part. it goes behind the mainviewingbox.


    cheers RookY
    •°o.O(_.·`¯ ReSPeCT¯`·._)O.o°•

  8. #88
    Senior Member
    Join Date
    Jun 2001
    Location
    in the back room of a dark pub
    Posts
    454
    ok rooky I will keep the txt file option in, but i might change the processing to read from an array as i think this is a more efficient way of proccessing the information.

    regarding the image info box, it's an option you can set to off if you don't want it, you can also set it to always on. It kinda depends on what you are using the photogallery for. I am intending to use the final version to showcase all the students work from my year, and as it's a graphic design course, each student will want to show a description to explain the work, it will also feature a gallery info section where as each student will be able to enter information about their work / what they are currently doing at the moment. So therefore it is usefull if you need to add descriptions / running documentation about the image, and once again it's only an option so you don't need to use it.
    EDIT > what it will also do is load a text file from the gallery directory. If this text file doesn't contain any information about the image it will not give you the option of opening the information panel.

    regarding the launch url feature, it's still there just disabled for now as it doesn't work fully with the gallery menu yet.

    regarding reload options, I've set the gallery to kill the caching of the images because the images might change at any time so it would be stupid of me to do otherwise, again you can disable this if you wish. Note in the current version the kill cache function doesn't work prperly but i have fixed it and now you can specify how long you would like the image to stay in the cache for by using the get date() method.

    4: your southwest gallery seems to get stuck after a few pictures loaded. but then it goes one again.

    I'm partially confused. I know that at the moment there is server lag on some galleries what exactly happens?

    when you select a gallery it automatically pics the intial settings for auto loading a picture, at the moment it is set to randomly pic one from the array and load it. So it looks at the new gallery array and selects a picture from that rather thatn keep the one from the old gallery because you are no longer viewing the old gallery.

    can you attach a screen grab of what's happening to the title as i don't have a pc to test it. It's probably something to do with the html setting of the text box as i'm sure you well know pc's and macs present fonts at different sizes, i think macs present them smaller than pcs that's why it looks fine on my side.
    ~bugged

    imageWeaver gallery
    microsite direct download

    "Have you ever noticed? Anybody going slower than you is an idiot, and anyone going faster than you is a maniac."

  9. #89
    _.·`¯°ReLiPMoCeD°¯`·._
    Join Date
    Sep 2002
    Location
    Amsterdam
    Posts
    91
    If all the options are there, it sounds great!!
    looking forward to the last version.

    here a screenshot

    KLIK hier to open the image in your webbrowser

    you can see if you look at the words 'IMAGEWEAVER' and 'show IMAGE info', that they are not totally visible.

    what I mean with my POINT 4.
    it loaded this gallery.
    but for example in this one it stops when there is only 1 more to load. It stops for like 5 - 10 seconds and eventually it will continue.
    maybe this has to do with the server and not the file itself.

    so I don't think it is a big problem.

    -> I was thinking
    is there a way to change the word IMAGEWEAVER? and in a nice font?
    I will explain: I want to use it so make a gallery for my american-football-team-site: Amsterdam Crusaders. It would then be nice if we can change it to a bigger font saying: CRUSADERS.
    hope you understand what I mean on this one

    *EDIT*
    or... maybe you can give the titel the name of the gallery
    so if people select it, they know what they have selected. Like: 'Play-offs', or 'Finals 2002'

    cheers
    RookY
    •°o.O(_.·`¯ ReSPeCT¯`·._)O.o°•

  10. #90
    Senior Member
    Join Date
    Jun 2001
    Location
    in the back room of a dark pub
    Posts
    454
    i thought you only checked the forums once a week!

    thanks for the image, i see what you mean it presumably has something to do with the html formatting and the way pc's and macs present html. Easily changed because the caption box is now skinnable meaning you can create your own layout for it because instead of drawing a box, it now attaches an mc from the library, in the end this is what all the parts of the gallery will do so you can completley skin the thing in your own design. Thus meaning you can make the font bigger or smaller or use whatever font you like

    the image lag thing, i'm sure that's just server lag because i don't get it happening, could be the player though do you know what player version you are using.

    The caption header with image weaver in it is totally changable yeah, at the moment it's set just to read one name, but eventually it will get adjusted so that you can change it with each gallery you view, but also you will be able to add a main gallery name infront of the other galleries name ie

    imageWeaver
    imageWeaver - underwater
    imageWeaver - southwest rocks
    etc etc

    or just

    underwater
    southwest rocks
    etc etc
    ~bugged

    imageWeaver gallery
    microsite direct download

    "Have you ever noticed? Anybody going slower than you is an idiot, and anyone going faster than you is a maniac."

  11. #91
    Senior Member
    Join Date
    Nov 2001
    Posts
    121

    Awesome!

    Awesome thing!!! But the images load very slow. Are they that large or is the server that slow?

    The only things I miss is that the gallerylink you have clicked on (in the menu) show some kind of visted (like in html). And perhaps a slideshow option/button. When you click it, all images are displayed and you can lay back and relax.

  12. #92
    Senior Member
    Join Date
    Jun 2001
    Location
    in the back room of a dark pub
    Posts
    454
    yeah the images are large, sorry about that. I don't really seam to notice it by i am running broadband

    The gallery menu will have some kind of visited effect but that's a little in the future. I've actually developed a seperate slide show component but it doesn't work very well yet so it's not for downloading

    http://slideshow.buggedcom.co.uk

    the loading bars aren't working for all the pictures, but the pictures do load. again the images are large....
    ~bugged

    imageWeaver gallery
    microsite direct download

    "Have you ever noticed? Anybody going slower than you is an idiot, and anyone going faster than you is a maniac."

  13. #93
    Senior Member
    Join Date
    Jun 2001
    Location
    in the back room of a dark pub
    Posts
    454

    feature list

    i have finally got around to sorting out a feature list

    http://www.buggedcom.co.uk/forum/viewtopic.php?p=94#94

    add any to the list that you think are missing
    ~bugged

    imageWeaver gallery
    microsite direct download

    "Have you ever noticed? Anybody going slower than you is an idiot, and anyone going faster than you is a maniac."

  14. #94
    Senior Member
    Join Date
    Nov 2001
    Posts
    121
    Nice slideshow. A pitty that the preloading doesn't function.

    Would be great if you could supply imageweaver with a slide show option.

  15. #95
    Senior Member
    Join Date
    Jul 2001
    Posts
    198

    think I found a problem in the randomphoto_v1

    If I change anything about the MASK the photos end up having lines in them...even if I just move the mask??

    Just wondering if I'm losing my mind...

    Thanks,
    Andrea

  16. #96
    Senior Member
    Join Date
    Jun 2001
    Location
    in the back room of a dark pub
    Posts
    454
    @ fitchic

    hmmmm .... can you explain what exactly you did, and when you say you move the mask do you me you moved the mask in the mask mc from editing it in the library... Can you upload an example and did it work before you changed the mask? What kind of lines are you talking about? What are the parameter settings (post a screen grab if you can, it's easier than writing them by hand) ?

    ( Just to let people know what you're talking about read the link below
    http://www.buggedcom.co.uk/forum/viewtopic.php?t=3 )

    @ Grubbel

    Thanks, I might add a slide show option, it's easy enough to do.
    ~bugged

    imageWeaver gallery
    microsite direct download

    "Have you ever noticed? Anybody going slower than you is an idiot, and anyone going faster than you is a maniac."

  17. #97
    Senior Member
    Join Date
    Jul 2001
    Posts
    198
    Here is where the .fla lies and the .swf

    http://www.studioxmedia.com/test/random2.fla
    http://www.studioxmedia.com/test/random2.swf


    Hope this helps...The lines appear within the photo now and also the photo doesn't want to adhere to the mask by staying within it...so I'm a little stumped. All I did was enlarge the whole mask.


    I can't figure out how to create a new shape with a transparent background to test further????.


    Thanks.
    Andre

  18. #98
    Senior Member
    Join Date
    Jun 2001
    Location
    in the back room of a dark pub
    Posts
    454
    ermm... i checked out the fla and all i can say is WHAT THE.....? I haven't a clue why it's doing that. There is nothing in the script that would produce those effects either. It must be a flash bug...?!!!

    I created a new mask nad it was fine. Basically you have the 'show mask before image load' parameter set to true. What this does is use the mask mc to create the mask but it also atttaches a copy of the mask mc as a normal mc so to create a noraml load all you have to do is either set the option above to false or make the mask fill colour 0% alpha. It's bit of a stupid option really and it's only really effective when you want to line the mask edges with a line.

    So i haven't a clue why those lines appear, best thing to do is just create a new mask. with the option above set to false

    ~bugged
    ~bugged

    imageWeaver gallery
    microsite direct download

    "Have you ever noticed? Anybody going slower than you is an idiot, and anyone going faster than you is a maniac."

  19. #99
    Senior Member
    Join Date
    Jun 2001
    Location
    in the back room of a dark pub
    Posts
    454
    check out the latest preview version. I think the gallery switcher is 100% working except that server lag problem. If nobody can find any problems with it i'll upload the new zip (still not a complete version 1 though - but getting there)

    http://photogallery.buggedcom.co.uk
    ~bugged

    imageWeaver gallery
    microsite direct download

    "Have you ever noticed? Anybody going slower than you is an idiot, and anyone going faster than you is a maniac."

  20. #100
    _.·`¯°ReLiPMoCeD°¯`·._
    Join Date
    Sep 2002
    Location
    Amsterdam
    Posts
    91
    I am so looking forward to the final version, because everytimes it looks better

    just a thing
    why is the number '408' in my screen?
    it is in the right bottom of the .swf

    and still there is that problem with the fonts that especially the 'g'-s loose their bottom part.

    greetz
    RookY

    PS: nice moving in party
    who is that girl with the cowboy-hat????? :-)
    •°o.O(_.·`¯ ReSPeCT¯`·._)O.o°•

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  




Click Here to Expand Forum to Full Width

HTML5 Development Center