To get only outlines go the Preview and Export Editor and just uncheck Fill Object under the Fill Options and check Include Edges under the Edge Options.