dcsimg
A Flash Developer Resource Site

Page 3 of 6 FirstFirst 123456 LastLast
Results 41 to 60 of 108

Thread: Are you having login issues?

  1. #41
    Senior Member
    Join Date
    Jul 2002
    Posts
    153
    Lets see if I can post this quick enough before everything dies again!

    I've been having the same problems as everyone else here. I have worked the cookie trick a few times and currently it works about every 1 out of 10 times. This is that time.

    I have read the threads and have tried the suggestions from clearing cookies, setting profile options, and security settings with little help. I see in this thread that a kind soul is fixing accounts for people. (Is this something I can do or is it something only a moderator can do?) I still have the heebie-jeebies about giving someone my expertly thunked-up password. However, if the powers that be say its ok, i'd like to take part to get these problems fixed.

    Heres a recap of my experiences for those who may be interested. The error in general here is when I log in, I get the 'thank you for logging in' and then it comes back to a no permissions screen asking me to log in again. Take note here that when I say 'Not Working' there may have been once when it worked at the beginning, but stopped working pretty quick.

    I have used a total of 4 machines 2 of which I have reloaded the operating systems on. 2 machines I have loaded IE6 and Mozilla 1.1 on. All machines except Machine 4 are on a firewalled LAN connection. The 4th is on Dial-Up and while worked fine at first, by the time I was ready to post, everything stopped again.

    If anyone has any questions about my setups that may help solve the problem feel free to contact me.

    My E-Mail for contacts and perhaps someone to contact me about an account 'fix': milleker@nospam.qis.net

    (Remove the nospam)

    Thank you,
    -John

  2. #42
    Senior Member
    Join Date
    Sep 2000
    Posts
    308
    John:

    I have already sent you an email, but just for the record.....

    SEND ME YOUR USERNAME AND PASSWORD AND ILL FIX IT FOR YOU!

    You can send my a private message through FK or leave a post with your email so I can contact you. You also may contact me through ICQ (look in my profile).

    Mikhail Markin
    (mmarkin)

  3. #43
    Junior Member
    Join Date
    Oct 2002
    Posts
    11
    Wanted to mention that I recently signed up for another forum site that also seems to be using VBulletin 2.2.8, but which doesn't seem to have this auto-login bug.

    Might not be saying much, but could mean someone's figured out how to fix or workaround it, no? It certainly isn't proof that the problem ISN'T in VBulletin. Also could point to some kind of installation or configuration issue.

    There's a chance too they aren't really on 2.2.8 -- what I know for sure is at the bottom of each of their pages it reads:
    Powered by: vBulletin Version 2.2.8
    Copyright 2000, 2001, Jelsoft Enterprises Limited.
    ...and that I didn't have to set any autologin cookie option, though I've used this site half a dozen different logins now on different days.

    Anyhow I thought it might be worth mentioning this for admins or anyone else pursuing a fix for this problem.

  4. #44
    ViresExDecus dewman's Avatar
    Join Date
    Nov 2001
    Posts
    389

    Thank you!

    Hey, mmarkin, thank you once again for fixing my account!! You are a miracle worker, I was going nuts w/out my Flashkit fix! Thank you SOOOOOOOOO MUCH!! Great job, and once again, thank you!! (sorry, saying thanks a lot, but I mean it!) Thanks,
    Dewman

  5. #45
    Senior Member
    Join Date
    Sep 2000
    Posts
    308

    Re: Thank you!

    Originally posted by dewman
    Hey, mmarkin, thank you once again for fixing my account!! You are a miracle worker, I was going nuts w/out my Flashkit fix! Thank you SOOOOOOOOO MUCH!! Great job, and once again, thank you!! (sorry, saying thanks a lot, but I mean it!) Thanks,
    Dewman
    No Problem. Enjoy!

    Mikhail

  6. #46
    Junior Member
    Join Date
    Oct 2002
    Posts
    3
    mmarkin, I was just wondering if I could get that fix also, as this is a newly registered name for me also and I would like my old one back. My email is bonovox_me@yahoo.com

    Thanks very much!

  7. #47
    Senior Member
    Join Date
    Sep 2000
    Posts
    308
    Originally posted by silver_ice
    mmarkin, I was just wondering if I could get that fix also, as this is a newly registered name for me also and I would like my old one back. My email is bonovox_me@yahoo.com

    Thanks very much!
    ...Ive replied by email....

  8. #48
    Senior Member a0xnet's Avatar
    Join Date
    Jan 2002
    Posts
    150
    Thanks for fixing my account....mmarkin

  9. #49
    Civilian
    Join Date
    Jan 2002
    Location
    In the clouds
    Posts
    3,210
    Here's another fix:

    http://www.flashkit.com/board/showth...hreadid=387524

    I was able to reproduce the problem in Linux on Konqueror and NN, so this still isn't a Windows-only issue, but the above fix seems to be a workaround for Windows users, client-side.

  10. #50
    Senior Member
    Join Date
    Sep 2000
    Posts
    308
    Originally posted by a0xnet
    Thanks for fixing my account....mmarkin
    No problem.... feels good to be able to help people out.

  11. #51
    Junior Member
    Join Date
    Oct 2002
    Posts
    1

    fix my account too please :)

    Hey mmarkin wondering if u could fix my account too please...email me at louie6_2001@yahoo.com and i will email u the necessary information thanks alot in advance,

    Louie

  12. #52
    Member
    Join Date
    Aug 2001
    Location
    Poland
    Posts
    76

    I wonder if small PHP script could help?

    Seeing that the people still have problems with logging to the site, I wonder if a small php script couldn't be of help. Now I will start theoretising bcoz I don't have access to vbuletin nor I know how does it work... So I assume that this is typical php bulletin board w/MySQL support (?). If so, then probably user profile is stored in a table somewhere out there . Now, the script could go the following algorithm:

    [list=1][*]Authorization - fetch the user password, verify it against the one stored in database. The trick is NOT TO USE vbuletin authorization, rather use own-written procedure - to make sure the script would work and not "loop back to login page".[*]make necessary adjustments in the user profile (i.e. turn autologin on)[*]inform the user that the change has taken place and clear his flashkit cookies.[*]the user then could try to login on his own.[/list=1]

    The script could look a bit like this (in pseudo php ... I assume buffering is on and flushed automatically... Oh, and I assume it's PHP4.01 or sth like that, without those _POSTDATA tables (or sth. like that, i'm still on 4.01)
    PHP Code:
    <?php

    switch($op) {
    case 
    ChangeProfile:
    setcookie("flashkitcookiename","",time()-3600,"/"); //unsure 'bout this
    $lg=addslashes($lg);//mysql_real_escape_string() in newer php. I usually use custom regexp 4 this...
    $qr="SELECT userid,pwd FROM userdata WHERE login='$lg'";
    $rs=mysql_query($qr);
    list(
    $uid,$upwd)=mysql_fetch_row($rs);

    //decrypt upwd if necessary, or encrypt pw - either way round ;D

    if ($upwd==$pwdoFancyUserProfileChange($uid);
     else echo 
    "authorization error.";

    mysql_free_result($rs);
    break;

    default:
    ?>
    <form method=post>
    Login: <input name=lg>
    Passwd: <input type=password name=pw>
    <input type=submit name=op value="ChangeProfile">
    </form>
    <?php
    break;
    }; 
    //endswitch

    function doFancyUserProfileChange($userid) {
      
    $qr="UPDATE UserProfileTable SET autologin='yes' where userid='$uid'";
      
    mysql_query($qr);
      echo 
    "User profile changed succesfully, try to login...";
    }; 
    //endfunction doFancyUserProfileChange()
    ?>
    Now there is a lot of guessing here, but I hope you get the idea...

    Hope it helps somebody...

    may the luck be with You
    StarLight
    Burn the past behind us
    and conquer the future!

  13. #53
    N' then I might just
    Jump back on
    An' ride
    Like a cowboy
    Into the dawn
    ........To Montana.
    david petley's Avatar
    Join Date
    Jun 2000
    Location
    not in Montana
    Posts
    10,192
    Originally posted by jstarkey
    Had to have been DP.

    smack upside yo head, bad man.

    dp
    No longer a Flashkit mod, not even by stealth

    Insanity is just a point of view. After all, the world looks pretty normal through your own underpants.

  14. #54
    Sinner
    Join Date
    Jan 2001
    Location
    Preston
    Posts
    89

    Thanks

    Thanks for this post it has really helped me i havent been able to post here on Flashkit for a long time and i always assumed it was due to my university restrictions! until i read this thread thanks alot mmarkin.
    ɂ͂ވȊOɊy݂łB(My only pleasure in life is drinking)

  15. #55
    Senior Member
    Join Date
    Sep 2000
    Posts
    308
    No problem... Glad to help...

  16. #56
    Junior Member
    Join Date
    Feb 2003
    Location
    In bed being sick.
    Posts
    18
    hey mark what are you doing to fix the problem? Cuz I need/want my old username back.......BlueSamurai HELP ME MAN!

    -BS
    ITS ME BLUESAMURAI!

  17. #57
    Senior Member
    Join Date
    Sep 2000
    Posts
    308
    Just email me your u/pass and Ill fix it.... dont have time to describe right now....read the thread....btw, its Mikhail.

    Mikhail

  18. #58
    Civilian
    Join Date
    Jan 2002
    Location
    In the clouds
    Posts
    3,210
    Blue, Jamble asked me about your account and I think someone fixed it. Might be a dumb question, but have you checked it in the past 2 weeks?

    Mikhail, I think he was referring to Fennel.

  19. #59
    Senior Member
    Join Date
    Sep 2000
    Posts
    308
    I fixed BlueSamurai's account; it was a weird one. I had to play around with it for a bit. The problem was in that I got the looping logon when I wanted to submit the options settings. Solved the problem by selecting browse board with cookies first, submitting the form, and then going back to enable the autologin.

    Regards,

    Mikhail

  20. #60
    Lalalala BlueSamurai's Avatar
    Join Date
    Sep 2002
    Location
    USA
    Posts
    1,037
    I AM BACK!!!!!! THANKS Mikhail!!!

    No starkey it didn't get fixed before

    anyways...problem solved ty again ikhail

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  




Click Here to Expand Forum to Full Width

HTML5 Development Center