dcsimg
A Flash Developer Resource Site

Page 1 of 2 12 LastLast
Results 1 to 20 of 24

Thread: BUG: Can't add files to myFK!

  1. #1
    Senior Member
    Join Date
    Jun 2001
    Location
    Swe
    Posts
    378

    This is annoying! Shame on you FK

    Almost everybody have the problem with adding stuff to their MyFKs (my problem is adding tutorials).

    To the FK board: Why do you add new tutorials on the index page. The others that were there yesterday is gone, I wanted to add them to MyFK, now I can't find them...
    Don't add anymore tutorials until we can add the old ones to our MyFKs! please

  2. #2
    Junior Member
    Join Date
    Oct 2002
    Location
    Norway
    Posts
    2

    BUG: Can't add files to myFK!

    Hi. I have problems adding effects like Sound FX and TextFx to myFK. They won't register under my profile. I use Internet Explorer 6.0 with WinXp Sp1. Pentium 4 2,4 GHz.

    Hope you can help me. I'm not able to use the FLASHtyper.

    Thanks.

    Christer

  3. #3
    Civilian
    Join Date
    Jan 2002
    Location
    In the clouds
    Posts
    3,210
    Can you tell me:

    Which browser you're using?
    Which OS?
    Are you logged in before adding?

  4. #4
    Senior Member
    Join Date
    Jun 2001
    Location
    Swe
    Posts
    378
    finally someone is replying

    IE 6.0
    Win XP
    I've tried with and without being logged in.

    jstarkey: I understand that you have a lot to do...I'm just saying don't add anymore tutorials until the problem is fixed, 'cause then we maybe won't be able to find them. I totally understand that you have many issues to deal with, and that it might take some time...but if you don't add any new tutorials nobody will miss out on anything.


    Cheers & good luck

  5. #5
    Junior Member
    Join Date
    Oct 2002
    Posts
    6
    I can't add sound fx or text fx to my FK page either. I can add movies but nothing else. When I try to use Flashtyper, not even the pre-loaded fonts will load. The window just sits there flashing "loading" forever.

  6. #6
    Senior Member
    Join Date
    Jun 2001
    Location
    Swe
    Posts
    378
    jstarkey could you tell us if you are working on this problem, and if so when you think it will be fixed?

  7. #7
    Civilian
    Join Date
    Jan 2002
    Location
    In the clouds
    Posts
    3,210
    I'm still trying to reproduce the problem. Several people have tried for me on Windows systems and all seem fine.

  8. #8
    Senior Member
    Join Date
    Jun 2001
    Location
    Swe
    Posts
    378
    Ok, well if it helps my windows version is XP Pro Swedish, with Service Pack 1. And to help you out I will try it in my school there they have completely different platforms.

    I'll give it a try and let you know on monday.

  9. #9
    Senior Member
    Join Date
    Jun 2001
    Location
    Swe
    Posts
    378
    Grrr, I tried it at school but it still didn't work...there they have Win2k and IE 6.0

    any ideas?

  10. #10
    Junior Member
    Join Date
    Oct 2002
    Location
    San Diego
    Posts
    2

    ACK! site doesn't work!

    I agree with Cetrez...

    I cannot download anything. I try to click to download a movie, a tutorial, etc. When I do that I am sent to the home page of the site. I tried clicking the MyFX link several times, and I was sent to a page that said there's a DataBase error, then fwded me to an empty MyFX page.

    Also, this site is Slooooooooooow. So slow I keep checking the wire in the back to make sure I'm not on a dial-up connection. (j/k)

    I'm a brand new user of this site...I'm soo freaking confused!!

    Help!

    |digitalexx|

  11. #11
    Senior Member Sir Yendor's Avatar
    Join Date
    Sep 2001
    Location
    Over here
    Posts
    1,140
    Windows XP
    IE 6.0
    I think I'm logged in - If I wasn't logged in, I couldn't post something here, right?

    Have not been able to add anything to My FK for a number of days now.

  12. #12
    Junior Member
    Join Date
    Oct 2002
    Location
    San Diego
    Posts
    2

    problems magically go away

    As of yesterday, I haven't had any problems with the site at all. I finally get to see that, yes, this is a great site!

    I assumed they rebooted the server or something...or are they clustering and did you get into the bad machine in the cluster?

    All this is a mystery, & I could be all wrong on all of my assumptions/guesses.

    keep trying!!

    |alexandra|

  13. #13
    Senior Member Sir Yendor's Avatar
    Join Date
    Sep 2001
    Location
    Over here
    Posts
    1,140
    I just now tried adding one of the new tutorials listed on the right side of the FlashKit home page to MyFK.

    I clicked to the Tutorial, then clicked "Add to MyFK". I'm taken to a new Flashkit page, that is pretty much empty. I get the "done" text message at the bottom of my browser. Within 5 seconds, the page jumps to "My FK" yet the new tutorial has not been added.

  14. #14
    Senior Member
    Join Date
    Jun 2001
    Location
    Swe
    Posts
    378
    I've got the exact problem as Sir Yendor.

    Is there any moderators listening to us, or are you ignoring us?

    PS: I don't know if this can help but I've got SP1 for XP installed.
    Sir Yendor: Have you also installed it?

  15. #15
    Senior Member Sir Yendor's Avatar
    Join Date
    Sep 2001
    Location
    Over here
    Posts
    1,140
    Yes I ahve that installed as well

  16. #16
    Civilian
    Join Date
    Jan 2002
    Location
    In the clouds
    Posts
    3,210
    This should be working within the hour.

  17. #17
    Senior Member Sir Yendor's Avatar
    Join Date
    Sep 2001
    Location
    Over here
    Posts
    1,140
    Awesome, thanks!

    LAst question regarding myFK, I've got about 80 tutorials saved. WHen I look through them searching for a particular one, they dont seem to be listed alphabeticaly or even by the date that they were added. It would make it easier for me to find them if I knew how you sorted/listed them. What criteria do you use to determine which shows first, which shows second, etc.?

    Thanks

  18. #18
    Civilian
    Join Date
    Jan 2002
    Location
    In the clouds
    Posts
    3,210
    I'll set them up in alphabetical order soon. The way the DB was originally design, it's going to take some time.

    It'll probably be a few weeks before I can do it.

  19. #19
    Senior Member Sir Yendor's Avatar
    Join Date
    Sep 2001
    Location
    Over here
    Posts
    1,140
    No problem. You've got an awesome site and I'm here using it every day. Thanks for the help

  20. #20
    Junior Member
    Join Date
    Oct 2002
    Location
    Norway
    Posts
    2

    Still can't add any sound fx and text fx

    Hi I can't add any sound fx and text fx. And it seemes as there is a bug in the flash-typer, because the only thing I can do is to change the text, everything else is just "loading". A can add fonts though.

    I use Win XP Sp1 in Norwegian, Flash 6.0, Internet Explorer 6.0.

    Thanks for all your help.

    CAAS

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  




Click Here to Expand Forum to Full Width

HTML5 Development Center