dcsimg
A Flash Developer Resource Site

Results 1 to 2 of 2

Thread: Browser Compatibility Issues

  1. #1
    Junior Member
    Join Date
    Jun 2000
    Posts
    1
    Hi everyone,

    I have a big problem. I've created some fairly simple flash movies for use on the web and not all browsers can see them. Now I know the reason is becuase not all the browsers have the correct version of the flash plug-in. Normally this wouldn't be a problem to fix. But the problem is that for some reason Netscape seems to ship with an old version of the flash plug-in. I've tried to add behaviors from within Dreamweaver 3 that allows the page to detect the plug-in but it only detects wether they have it or not and not what version they have.

    How do I detect what version of flash they have? and how do I send them somewhere else if they have an old version.

    And can someone explain to me why the newest version of Netscape ships with the Flash 2 plug-in and not a current version like everyone is making? It makes no sense to me. I know I'm not the only one with this problem. Please help.

    Thanks in advance,
    Chris

  2. #2
    Senior Moderator
    Defender of the Faith
    Pope de Flash's Avatar
    Join Date
    Feb 2000
    Posts
    3,429
    Check out http://www.moock.org you will find the best sniffer I know of. He also gives a great explination of how to send them to different versions of the page. Regards, Bill

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  




Click Here to Expand Forum to Full Width

HTML5 Development Center