dcsimg
A Flash Developer Resource Site

Results 1 to 4 of 4

Thread: SWiSH to AVI problem

  1. #1
    Junior Member
    Join Date
    Jan 2002
    Posts
    4

    SWiSH to AVI problem

    I tried exporting several SWiSH animations to AVI, and no matter what player or utility I use to access the resulting .AVI file, I get an error. I had no problems prior to installing version 2.01, but since installing v2.01 I have these problems.

    Windows Media Player won't play the file, VDub doesn't recognize the format, and TMPGenc doesn't recognize the format. When I right-click on the .AVI file and select Properties, it says that there is no summary information.

    Something looks corrupt.

    Any suggestions?

  2. #2
    Ein wilder Mann sauvage's Avatar
    Join Date
    Oct 2002
    Location
    Weißesdorf
    Posts
    855
    please post your query at
    this site

    or open a ticket at this site

    perhaps do both just to be sure

  3. #3
    Junior Member
    Join Date
    Jan 2002
    Posts
    4
    Thanks for the links! I will post at both and post a followup here if I receive an answer.

    Thanks again!

  4. #4
    Ein wilder Mann sauvage's Avatar
    Join Date
    Oct 2002
    Location
    Weißesdorf
    Posts
    855
    you are welcome.
    i wish you good luck. i know it is very frustrating to get into such a problem.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  




Click Here to Expand Forum to Full Width

HTML5 Development Center