dcsimg
A Flash Developer Resource Site

Results 1 to 4 of 4

Thread: Loading Problem (cont.)

  1. #1
    Guerilla Records
    Join Date
    Dec 2002
    Posts
    32

    Loading Problem (cont.)

    Hey there,

    I put a post up a couple of days ago about a problem i was having with extensive loading times...

    http://www.flashkit.com/board/showth...39#post2273739

    basically, i managed to get it so that my main framework loads and then when you click on each link it loads a seperate swf file into the main window... which is exactly what i wanted... only problem is... the preloaders on the seperate swf files don't work when loaded into the main movie...

    If you look at http://www.guerilla-records.com/test...a_Records.html

    That's my main movie, the framework should load up with the links at the top of the page... then if you click on "Reviews" it screws up because it tries to go straight into the movie without pre-loading first!!

    However, if you look at http://www.guerilla-records.com/test...e/reviews.html

    This uses the exact same swf file, yet the loading bar works perfectly!

    Can anyone help me out here, I am completely stuck!!!

    Feel free to go to http://www.guerilla-records.com/testzone/loadmovie/ and download a copy of the fla file(s) to take a look if you want!! Just PLEASE help me out on this one.

    Cheers

    Murph

  2. #2
    Banned
    Join Date
    Apr 2001
    Location
    Montréal, Québec.
    Posts
    25,397
    Ok! went and downloaded your .flas but too late to look into it tonight, maybe in the morning.

    Don't know where you got hold of that first preloader I saw, but I remember it as being one designed by Dave from Davdesign posted over on Tek-tips! That preloader never did work properly.

    See you in the morning! Maybe! These things are not allways as easy to sort out as it may seem.

  3. #3
    Guerilla Records
    Join Date
    Dec 2002
    Posts
    32

    Re: Loading Problem (Cont.)

    If you're referring to the one on the news.fla file, i downloaded it from the movies section of this site because my first thought was that there was a problem with my preloader and that's what was causing the problems...

    The Preloader in the reviews.fla file is the one i'd like to use, it's simple but lets the viewer know what's going on!

    Will check message board again tomorrow, don't know what time as i'm out from first thing in the morning until sometime in the afternoon, but will definitely check tomorrow.

    Cheers oldnewbie!

    Murph

  4. #4
    Guerilla Records
    Join Date
    Dec 2002
    Posts
    32

    Solved!

    Forget about it,

    I've managed to solve it!

    It's not the most ideal solution though, so i'd be interested in seeing what you come up with anyway!

    Cheers

    Murph

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  




Click Here to Expand Forum to Full Width

HTML5 Development Center