dcsimg
A Flash Developer Resource Site

Results 1 to 1 of 1

Thread: odd...code works until I "touch" a MC

Threaded View

  1. #1
    Member
    Join Date
    Feb 2001
    Posts
    60

    odd...code works until I "touch" a MC

    NOTE: I just posted and tried attaching the source files and they didn't show up. They are only 28k, so I'm not sure why. Maybe someone can explain to me how to upload my zipped files? Thanks.
    -------------------------------------------------------------

    This is wierd and I'll try to explain as best as possible...

    I downloaded an FLA here on Flashkit by Eric Senturk called
    senturk_yazi_efekti_v2.0.fla It is an old FLA...the code is the old v4 format with tell target and such. I tried emailing Eric about this error, but still haven't heard from him. And now I can't even find the movie on flashkit. Anyhow...

    THE PROBLEM:
    ------------------------
    This is a simple text effect that reveals a string of text and by clicking different buttons, you can change the way the text appears on the page. Great idea.

    So I'm just wanting to use the code to reveal the text and use one effect. So I strip everything down and it still works. Then I did SOMETHING...all I can figger is that I tried changing the font color in the MC holding the dynamic text. When I did that, all is displays is a series of "A"s. And get this...undo does NOT work.

    So fortunately I had made a backup. After much trial and error, I've realized I don't even need to open the MC, JUST BY TOUCHING IT WILL PRODUCE THE SERIES OF "A"s.

    So I've attached the fla and swf of my attempt. I can also send the original to you.

    Any help would be most appreciated.
    Last edited by prdesign; 04-17-2003 at 02:42 PM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  




Click Here to Expand Forum to Full Width

HTML5 Development Center