dcsimg
A Flash Developer Resource Site

Results 1 to 8 of 8

Thread: 404 when trying to add a link to flashkit

  1. #1
    Senior Member Da enforcer's Avatar
    Join Date
    Aug 2002
    Location
    England
    Posts
    238

    404 when trying to add a link to flashkit

    Hiya

    I'm getting a 404 error when trying to add a link to flashkit.

    All the best

  2. #2
    Senior Member Da enforcer's Avatar
    Join Date
    Aug 2002
    Location
    England
    Posts
    238
    So whats happened to the add link section of the site?

    Its been months since i have been able to add a link....but it still seems to be down.

    Is everyone else getting the same problem?

  3. #3
    Really this is me..... mentaleruptions's Avatar
    Join Date
    Apr 2002
    Location
    WV, USA
    Posts
    1,114
    Yeah good question because i keep getting the following and im always logged into flashkit:

    We're sorry, you must now be a member to submit material to Flash Kit. This will allow us to expand on many features, deter email harvesters and allow you to manage your own content in the future. Please log in here
    So what gives ??

    Mental

    My Flashkit Submited Movies:
    Guestbook: V.1.0 V.1.2 V.1.3 V.1.4 PHP Mail Form: V.1.0
    My Deviantart page: Link

  4. #4
    Life moves at 63 fps. mr. freak's Avatar
    Join Date
    Feb 2001
    Location
    Highland Park, IL
    Posts
    687
    FK is dying. Sad but true.

    At least the boards are doing ok
    Be Happy.
    WebFeats v5 { webfeatsdesign.com } \\\ ITA Judge { internettinyawards.com } \\\ My band! { modusoperandiband.com }

  5. #5
    Civilian
    Join Date
    Jan 2002
    Location
    In the clouds
    Posts
    3,210
    How's it dieing, Freak?

    Enforcer, /submit/links is working for me.

    mental, I'll look into this. It's working for me, and should for you as well.

  6. #6
    Civilian
    Join Date
    Jan 2002
    Location
    In the clouds
    Posts
    3,210
    Mental, can you give this a try now?

  7. #7
    Really this is me..... mentaleruptions's Avatar
    Join Date
    Apr 2002
    Location
    WV, USA
    Posts
    1,114
    Hey starks when i click on add site i get this:
    404 - We couldn't find the page you were looking for!

    We couldn't find the page you were looking for. We are continually redesigning and re organizing our site. Chances are the page you are looking for is here, it has just been moved! To help you find it faster we have provided direct searches into the site below! Good luck!
    However when i goto archive/submit site it now takes me to the page to submit a link so thats working now.
    Glad to see atleast that bits sorted .

    Mental

    My Flashkit Submited Movies:
    Guestbook: V.1.0 V.1.2 V.1.3 V.1.4 PHP Mail Form: V.1.0
    My Deviantart page: Link

  8. #8
    Senior Member Da enforcer's Avatar
    Join Date
    Aug 2002
    Location
    England
    Posts
    238
    Uh i see...i can get to it via the submit/links ok

    But there still is the problem with the panel on the front page. That won't allow me to add links that way. Also the links page for me seems to be broken. The last new sites added were Monday, March 31 2003....Is this just me also or is there another page that displays all the latest links?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  




Click Here to Expand Forum to Full Width

HTML5 Development Center