dcsimg
A Flash Developer Resource Site

Results 1 to 3 of 3

Thread: ftoolmci problems

  1. #1
    Junior Member
    Join Date
    Sep 2003
    Location
    Nottingham/Oxford
    Posts
    2

    ftoolmci problems

    Good morning. I downloaded the excellent Flash Command Line Tools v5.0 yesterday and before coding them up in Flash, tested on the command line. Although the other tools work great, ftoolmci is not working for me. It just doesn't do anything at all. I've tried just ftoolmci play cdaudio and ftoolmci /rootcd play cd but neither bear fruit. I have a Dell Latitude Cpx with a Toshiba DVD drive (might that be the problem?) and am running Win98SE.

    I really need to be able to play CD audio in a flash presentation I am working on, so any help would be much appreciated!

    Failing that, is it possible to give window's cdplayer.exe arguments at the command line to play a certain track?! I doubt it, but anyway...

    Thanks very much,

    Peter

  2. #2
    Junior Member
    Join Date
    Sep 2003
    Location
    Nottingham/Oxford
    Posts
    2
    I should add that when I try ftoolmci /rootcd play CD, I hear the CD drive whirring and gettting ready to go, but then it gives up

  3. #3
    Tim (Super Moderator) Northcode's Avatar
    Join Date
    Dec 2000
    Location
    Whitehorse YT
    Posts
    3,766
    Dave (the master) mentioned at one point that his MCI tool wasn't working on WinXP (and maybe Win2K). He wasn't quite sure why. When I wrote a little test app (a little code I ripped out of SWF Studio) to check this and it worked fine. I told Dave it worked, but I don't think he ever had time to play with it again to find out what was wrong.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  




Click Here to Expand Forum to Full Width

HTML5 Development Center