dcsimg
A Flash Developer Resource Site

Results 1 to 4 of 4

Thread: No sound on imported video

  1. #1
    Junior Member
    Join Date
    Oct 2003
    Posts
    2

    No sound on imported video

    I'm importing mpg's and mov's into my Flash MX movie. After doing so, the video plays fine, but I can't hear the audio track. It even happens when I export the swf and play it in IE.

    I've tried this on several different clips, including the ones in the Flash tutorial page, and none of them play the audio associated with the video. I have also tested the original content in another player, and the sound is indeed present on the clip.

    Any Suggestions?

    Thanks - Steve

  2. #2
    Senior Member
    Join Date
    Aug 2002
    Location
    Southampton, UK
    Posts
    125
    Just a suggestion, but there is a tick-box "Import Sound?"...

  3. #3
    Junior Member
    Join Date
    Oct 2003
    Posts
    2
    Yes, there is a selection for import sound. I have it checked, assuming that it means to use the audio that accompanies the video...

  4. #4
    Karma police phreakdevil's Avatar
    Join Date
    Jun 2002
    Location
    B4rc3L0c4
    Posts
    764
    R u having the problems with all the files? also, what kind of audio compression are u using? try exporting the video file with uncompressed audio for a test, also: flash wont support audio with mpg files.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  




Click Here to Expand Forum to Full Width

HTML5 Development Center