dcsimg
A Flash Developer Resource Site

Results 1 to 3 of 3

Thread: Help! HTML or Flash problem?

  1. #1
    Senior Member
    Join Date
    Oct 2000
    Posts
    381

    Help! HTML or Flash problem?

    The problem

    Some old PC doesn´t show the animation with the word "enter playy in englisch" or "playy in deutsch starten". Instead of it, you see only a white rectangle.

    At the HTML Splash site you have a table with the graphic, and an embedded source "enter.swf" with these buttons.

    I´m not sure if the command "embed" works in old browsers, or the problem is, that the "enter" animation has Flash 6 sniffer in it .

    The link:

    www.playy.de

    Thank you!
    Just click here
    http://www.up200.com

  2. #2
    Banned
    Join Date
    Apr 2001
    Location
    Montréal, Québec.
    Posts
    25,397
    Your movie parameter in your object tag is pointing to your own hard drive... Obviously that won't work!
    Change it to the same you have in the embed tag!

    < param name="movie" value="file:///FireWire/playy/Verlag/Webseiten/HTML%20Opening/images/enter.swf">

  3. #3
    Senior Member
    Join Date
    Oct 2000
    Posts
    381

    thank you...

    ... it was so obvious that i couldn´t see it. Embarassing.
    Just click here
    http://www.up200.com

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  




Click Here to Expand Forum to Full Width

HTML5 Development Center