dcsimg
A Flash Developer Resource Site

Results 1 to 7 of 7

Thread: Problem with my image gallery

Hybrid View

  1. #1
    Tech Designs CEO CNL83's Avatar
    Join Date
    Jun 2000
    Posts
    997

    Problem with my image gallery

    www.johnperret.com

    Click on gallery and you will see my image gallery. I have a couple of complaints that when trying to view the gallery it just gets stuck on loading. However one viewer I sent to manually download the flash 7 plugin. They have the Flash 7 plugin because if they didnt then, they couldnt see the rest of the site.

    The gallery is done in Flash / XML . The gallery is flash MX 2004, and the rest of the site is simply flash mx.

    I would assume that the differences may be the conflict.
    Any IDEAS?
    UPS' official RIPP-OFF
    See full complaint here > www.actionfx.net/complaint.htm

  2. #2
    Banned
    Join Date
    Apr 2001
    Location
    Montréal, Québec.
    Posts
    25,397
    No problems for me!

    Windows ME - IE5.5 - Cable connection - Flash player 7.

    Very nice by the way!

  3. #3
    Tech Designs CEO CNL83's Avatar
    Join Date
    Jun 2000
    Posts
    997
    Thanks for the site comment.

    I posted this in Site Check, and no one but a mac user had problems with it. I think the viewers that are having that problem, are still using flash 6 player, and my swf is prompting them to download the latest version. Anybody has a code, I can copy and paste?
    UPS' official RIPP-OFF
    See full complaint here > www.actionfx.net/complaint.htm

  4. #4
    Senior Member
    Join Date
    Feb 2003
    Posts
    825
    Anybody has a code, I can copy and paste?
    for what, flash detection?

    yes...

  5. #5
    Senior Member
    Join Date
    Feb 2003
    Posts
    825
    ugh...the attachment didn't post...sorry

  6. #6
    Tech Designs CEO CNL83's Avatar
    Join Date
    Jun 2000
    Posts
    997
    Thanks for your help. I will put this in today.
    UPS' official RIPP-OFF
    See full complaint here > www.actionfx.net/complaint.htm

  7. #7
    Japanese l337 TRJNET's Avatar
    Join Date
    Mar 2001
    Location
    Toronto, Canada
    Posts
    399
    Originally posted by oldnewbie
    No problems for me!

    Windows ME - IE5.5 - Cable connection - Flash player 7.

    Very nice by the way!
    Nope, no stickyness while loading the gallery, maybe it was their connection or IE.
    consultant / contractor / designer

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  




Click Here to Expand Forum to Full Width

HTML5 Development Center