dcsimg
A Flash Developer Resource Site

Results 1 to 4 of 4

Thread: This is mindboggling

  1. #1
    Senior Member
    Join Date
    Feb 2003
    Location
    Out There...
    Posts
    162

    This is mindboggling

    Alright, I'm dynamicly loading pictures from my computer to my flash movie, and for some reason only select pictures decide to load. For the life of me I cannot figure out why certain pictures will load and others wont. All are saved as .jpg and are done in the same exact matter. Am I missing something here?

  2. #2
    Senior Member pellepiano's Avatar
    Join Date
    Feb 2000
    Location
    Stockholm, Sweden
    Posts
    15,151
    Are they all in the same folder? Are all non progressive jpgs ( Flash cant load those). What are youre loading code?
    Other cases can be, spaces in the filenames, use of unusual characters, filenames starting with a number and so on....

    -Pelle Piano
    // Image Gallery
    www.studiobild.com
    // Photo Blog
    http://talesofthepixel.blogspot.com

  3. #3
    Senior Member
    Join Date
    Feb 2003
    Location
    Out There...
    Posts
    162
    Not sure what you mean by "non progressive", but I don't think they are. for example: I have two pictures in the same folder that my .fla is located. one picture is "beach" and the other is "house".

    the one that works is
    code:
    on (release) {
    _root.movieholder.loadMovie("beach.jpg");
    }



    the one that doesnt work is
    code:
    on (release) {
    _root.movieholder.loadMovie("house.jpg");
    }



    It really seems like the house jpg should load as well, but no matter how many different ways I try it, it just wont

  4. #4
    Senior Member pellepiano's Avatar
    Join Date
    Feb 2000
    Location
    Stockholm, Sweden
    Posts
    15,151
    When you save from Phostoshop for example you can choose if its going to be progressive ( means that it will show even though the whole file isnt loaded , this works only on a html page, not in Flash ).
    If its always the same images that dont load , that could be it. Or if they are in different folders.

    -Pelle Piano
    // Image Gallery
    www.studiobild.com
    // Photo Blog
    http://talesofthepixel.blogspot.com

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  




Click Here to Expand Forum to Full Width

HTML5 Development Center