dcsimg
A Flash Developer Resource Site

Results 1 to 16 of 16

Thread: New Swish Resource Site - Loops. FX, .SWI's

  1. #1
    Senior Member Cadence's Avatar
    Join Date
    Aug 2000
    Location
    Columbus, Ohio
    Posts
    3,428
    Hello Group !!
    Finally, I was able to get my new site up and running . . . It's done all in Swish (w/javascript and HTML) and there are a lot of nice downloads on there . . . It isn't at all complete - but it's good enough to start, ya know . . .

    18 Loops available (so far)
    18 Camera FX .swi's available (all online - for those who go to my old site where none of the downloads are actually available, hehe . . .)
    Tutorials are online - but will soon be updated . . .
    Links, etc . . .
    Check out the portfolio section and tell me if you think my Brother (sean ayers) is an INCREDIBLE artist . . .

    I wanted to get it up and running for those who might benefit from it in some small way . . .
    Let me know if anyone has problems with the server being slow . . . I have been having slow downs, but wasn't sure if it was my connection or the server . . .Plus, you might want to use Internet Explorer and NOT Netscrape - hehe

    I hope it helps someone out there . . .
    Peace 2 Ya

    http://www.purifiedproductions.com

    -Cadence
    -brian ayers

  2. #2
    Senior Member
    Join Date
    Oct 2000
    Posts
    194
    Hey Cadence,

    Glad to see the site up and running. You may or may not be aware that the 'intros' section takes you back to the beginning of the movie.

    Also, and this is kinda weird, each time I clicked on a new section the word loading... came up and stayed there even though it was obvious the section had loaded. If I clicked another menu and then clicked straight back, Voila! it loaded instantly.

    And yes, he can draw a bit can't he?

  3. #3
    Junior Member
    Join Date
    Nov 2000
    Posts
    6
    i new to learning swish and flash. i like the one you have posted. is there a swi file to download to see how you did it? i'm trying to learn and looking at some swi files helps to see how to do different effects. thanks.

  4. #4
    Byron Zed
    Join Date
    Oct 2000
    Posts
    225

    Awesome!!

    WOW!

    excellent job! your work is inspiring to say the least! I consider it an honour to be able to download your works, and am absolutely amazed by your skills! I really expect to see future works by you.

    you're A magician, got a 10 in my book!

    Peace.

  5. #5
    Junior Member
    Join Date
    Nov 2000
    Posts
    11
    I hope it helps someone out there . . .
    Wow ! Thanx ...

    Nice ... I hope that I can be like you all, guys ...
    There're many great artists here ...

  6. #6
    Junior Member
    Join Date
    Nov 2000
    Posts
    11
    Mmmmmm ....

    But this is funny ...

    My browser said that the download has been done ( I use I.E 5 ). But the swf still say "downloading" ... And nothing appeared on the screen except the "downloading" text ...

    ???????????????

  7. #7
    Flashkit historian Frets's Avatar
    Join Date
    Oct 2000
    Location
    flashkit
    Posts
    8,797
    Hey Cadence
    All I've got to say is thanks great camera effects.

    Frets

  8. #8
    Senior Member
    Join Date
    Oct 2000
    Posts
    144
    Big admire of your cadence another fine creation keep it up!

  9. #9
    Senior Member
    Join Date
    Oct 2000
    Posts
    194
    Originally posted by Nick Assanova
    But this is funny ...

    My browser said that the download has been done ( I use I.E 5 ). But the swf still say "downloading" ... And nothing appeared on the screen except the "downloading" text ...
    Well, I was beginning to think it was just me! I am using IE5.5 - I looked at the site on a friends computer and it did exactly the same, the word loading just sticks on the screen.

  10. #10
    Senior Member Cadence's Avatar
    Join Date
    Aug 2000
    Location
    Columbus, Ohio
    Posts
    3,428
    The Intros Sections has been fixed, and as far as the word loading just sitting there, try hitting refresh . . . Other than that, I don't know the problem . . . It has to be the server . . . If it works sometimes, and not others, then it is more than likely the server . . . I apologize for those problems, but I have just settled on this server, and hadn't really had a chance to test it before now . . .

    I hope these problems don't continue . . .
    And, Is the word "loading" sitting there on a specific section, or is that the intro ? or one of the links on my site . . .
    By the Way, Some of the Camera FX say "loading" but don't actually do anything but say "loading" . . . It's the effect attached to it that I wanted to show . . .

    Thanks For the Help

    Brian
    Cadence

  11. #11
    Senior Member
    Join Date
    Oct 2000
    Posts
    194
    Hi Cadence,

    Sorry to be the bearer of bad news, but....

    The word "loading..." sits there on every menu option even though the scene has obviously loaded. It even says 'done' in the status bar, and all the modem lights are out.

    If, however, you click the same menu option again, or, go visit a different menu option then come back, there is no problem. In other words, it works fine every subsequent attempt at that option.

    I'm sure you've done everything correct, you are a meister in my books, taking SWiSH to its limits.

    Probably it is the server, but why have only two of us (3 if you count my friend) had this problem?

    I really hope you can isolate it and fix it, it would be a shame to spoil what is a great site. Good luck!

    OK, Just checked it again, same problem. Also got a 'server closed connection' error.

    Brian, if you want to email me, I'd be happy to put your files on my server temporarily to see if it cures it.

    Chris
    [Edited by owlman on 11-15-2000 at 05:15 PM]

  12. #12
    Junior Member
    Join Date
    Nov 2000
    Posts
    11

    Yeah ...

    Yeah ...

    My answer is the same as owlman's !

    This kinda weird, u know ?
    I've never seen the problems like this one before !
    But don't worry, Cadence ! At least, there are only two of us ( or three ? ) that have that problem. Mmmmm, I wonder why ????

    Keep on updating your site, Cadence ! Good luck !

  13. #13
    Moderator
    SWiSH Forum
    FlaX FX Forum

    Join Date
    Jun 2000
    Posts
    2,186
    ccl, welcome to the support forum!

    cadence, I loved your intro, I like the way the effects sometimes come straight at you, great stuff.

  14. #14
    Senior Member gjkillam's Avatar
    Join Date
    Jun 2000
    Posts
    1,707
    Wow!...Nice work Cadence!...Impressive, Clean, Professional, what more can I say? How about one more Impressive hehehe! I love the PP logo! awesome lightning!
    You're the Camera Guru thats for sure!
    I'll have to check out your Tuts & learn a few of your tricks...Top notch site!...ziggy

  15. #15
    Senior Member Cadence's Avatar
    Join Date
    Aug 2000
    Location
    Columbus, Ohio
    Posts
    3,428

    Thanks

    Thanks All . . .
    I still can't find a problem with it . . . It HAS to be the server . . .

    Ziggy - Thank You !!! - I was trying to get a "professional" look, instead of my usual "progressive" looking stuff . . . I appreciate you saying that
    As do I appreciate all the comments !!

    Peace
    Cadence
    brian

  16. #16
    Senior Member Cadence's Avatar
    Join Date
    Aug 2000
    Location
    Columbus, Ohio
    Posts
    3,428

    Someone say Tutorial ?

    Another thread, mentioned, Swish Tutorials, Bringing to Top . . .

    Bye Now

    Cadence
    Peaces


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  




Click Here to Expand Forum to Full Width

HTML5 Development Center