dcsimg
A Flash Developer Resource Site

Results 1 to 6 of 6

Thread: Disappearing Punctuation help!!!

  1. #1
    Junior Member
    Join Date
    Dec 2003
    Posts
    20

    Disappearing Punctuation help!!!

    I have created dynamic text fields and when I am working in flash everything looks great, but when I view the file all of the 's and " " are missing. Any help would be great. I even tried making it html text. The font is Arial.

    Thanks

    One more thing I am using Flash MX and I did embed the font!
    Last edited by tschmen; 05-25-2004 at 02:23 AM.

  2. #2
    ...? mxkidz's Avatar
    Join Date
    Jul 2003
    Location
    India
    Posts
    419
    Hmm its a strange problem. Try deleting the text field and placing it again.

  3. #3
    Junior Member
    Join Date
    Dec 2003
    Posts
    20
    I tried replacing the text box from scratch. It only happens when I make the box dynamic for the scroll. Otherwise the text is fine...

    HELP!!!

  4. #4
    Senior Member FFF's Avatar
    Join Date
    Feb 2002
    Posts
    955
    Could be one of these:

    * The punctuation was not embeded (click on the text properties panel on 'character')

    * Device font is selected

    * You're using a font with no punctuation


    any luck??

  5. #5
    Junior Member
    Join Date
    Dec 2003
    Posts
    20
    I don't know why but I had to go through and retypw just those characters. then they showed up. Half of my head is bald now, but hey thats ok. Next time I'll pull the hair on the other side. Thanks for all the suggestions.

    Tony

  6. #6
    Senior Member FFF's Avatar
    Join Date
    Feb 2002
    Posts
    955
    No problem

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  




Click Here to Expand Forum to Full Width

HTML5 Development Center