dcsimg
A Flash Developer Resource Site

Results 1 to 2 of 2

Thread: Sending HTML tags to backend

  1. #1
    Member
    Join Date
    Feb 2003
    Location
    Houston, TX
    Posts
    62

    Sending HTML tags to backend

    Does anybody know how to send HTML tags from a textbox in flash, to a backend script? I got it to work a long time ago, but now after going through my scripts I can't figure out what I did to make it work. Any ideas? I am working in .NET C# in case it makes a difference. The script works great when using normal text, but when there are html tags mixed up in my text, it doesn't work. Help!!!

  2. #2
    Member
    Join Date
    Feb 2003
    Location
    Houston, TX
    Posts
    62
    Ok for those of your who have had trouble sending HTML based tags with sendAndLoad in your asp.net applications. Here is what I found is the answer. After running a regular HTML form to test my script, it gave me an error, trying to verify my request. so I jumped into my web.config file, and changed it up like this.

    PHP Code:
    <!-- Web.Config Configuration File -->
    <
    configuration>
        <
    system.web>
            <
    customErrors mode="Off"/>
            <
    compilation debug="true"/>
        <
    pages validateRequest="false" />
        </
    system.web>
    </
    configuration
    notice the pages validateRequest="false" line
    you would never want to change this setting for a public site, for security reasons, but for an admin type interface, I figure its alright.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  




Click Here to Expand Forum to Full Width

HTML5 Development Center