dcsimg
A Flash Developer Resource Site

Results 1 to 4 of 4

Thread: Problem with new verison and uploading

  1. #1
    Junior Member
    Join Date
    Jul 2004
    Location
    Grave yard
    Posts
    22

    Problem with new verison and uploading

    I stoped useing 3DFA for a while and i used to make alot of games and stuff now when i uplod them to geocites they blinking alot and usaluy the gfx are streched and distorted and i made a single button and it take for ever to load and it not my pc only all myfrinds pcs as well.
    Kill them the hard,Kill them fast!

  2. #2
    KoolMoves Moderator blanius's Avatar
    Join Date
    Jul 2001
    Location
    Atlanta GA
    Posts
    5,244
    I have no such problems perhaps you could provide more information

    Are you using V4R5?

  3. #3
    Junior Member
    Join Date
    Jul 2004
    Location
    Grave yard
    Posts
    22

    Yea

    Well every thing i make with 3dfa is kinda messed up i made a game i go to play it on geo cities it jsut blinks and retarts
    then when i up load a button i made to test it it take for ever to load and my frind are on dsl well the button is here

    http://www.geocities.com/lostintheda...st_button.html


    and other tehn that it works great and my spects are

    IMB think pad r40
    windows Xp
    pentium 4 2.39 ghz
    256 ram
    Kill them the hard,Kill them fast!

  4. #4
    KoolMoves Moderator blanius's Avatar
    Join Date
    Jul 2001
    Location
    Atlanta GA
    Posts
    5,244
    Something else is going on there. I get a javascript error when loading that page in IE and nothing at all when loadin in firefox. I've made TONS of simple flash pages in 3dfa without a hitch. Could have something to do with Geocities since they monkey around with the HTML before sending it to the browser.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  




Click Here to Expand Forum to Full Width

HTML5 Development Center