dcsimg
A Flash Developer Resource Site

Results 1 to 5 of 5

Thread: HTML problem

  1. #1
    Member
    Join Date
    Mar 2004
    Location
    Argentina
    Posts
    43

    HTML problem

    Hi to all.

    My question is about dreamweaver. I´ll see if somebody can help, if not just give me an url where I could find some help.

    Here´s the thing:

    I open DW. I configure a site, only folders, and open a new document. I insert a table and an image in one of the cells. I preview it in the browser and it looks all right. I save the document "index.html" and I open it with IE.

    What happens is that the image doesn´t appear as it couldn´t find, just the place where it should be. So I looked at the code in DW and saw that the codeline for the image was, part of it, like this:

    "/img/group_01.jpg"

    That´s my folder for images. I checked this on many sites and I found it was like this, but it doesn´t work for me. So I erase one of the "/" and it works.

    "img/group_01.jpg"

    It never happened to me and I find it annoying to have to edit the code everytime I place an image.

    I use DW MX.

    Please help!

  2. #2
    Flashkit Veteran joejoe2288's Avatar
    Join Date
    Apr 2004
    Location
    Hickville, Oregon
    Posts
    2,554
    it might be because the file is not in the root of your computer but on your server it is in the root so there is no /
    So tired of all the fighting....

    http://joejoe2288.kawanda.net

  3. #3
    Member
    Join Date
    Mar 2004
    Location
    Argentina
    Posts
    43
    Yes, that appears to be the problem, but why does DW "write" the code as if all the files were in the server and I can´t view the site on my PC?

  4. #4
    Flashkit Veteran joejoe2288's Avatar
    Join Date
    Apr 2004
    Location
    Hickville, Oregon
    Posts
    2,554
    it doesn't, does it? If DW writes it with the /img/ then it is writing it as if it is on your comp, but with my server it works either way maybe your server is picky about the coding used
    So tired of all the fighting....

    http://joejoe2288.kawanda.net

  5. #5
    Member
    Join Date
    Mar 2004
    Location
    Argentina
    Posts
    43
    On the contrary, DW is in fact writing the /img/. And that´s my problem, because that way I can´t see the site on my PC but it works on my server. I can only see the site doing previews.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  




Click Here to Expand Forum to Full Width

HTML5 Development Center