dcsimg
A Flash Developer Resource Site

Results 1 to 2 of 2

Thread: external flv-movie looses sound

  1. #1
    Junior Member
    Join Date
    Oct 2002
    Location
    Germany
    Posts
    3

    external flv-movie looses sound

    Hi,
    I tried a tutorial, which described the usage of external .flv (flashvideoformat) for progressive streaming, controlled by Actionscript.

    Therefore I had to import a QT-movie into Flash MX2004 and export it as .flv via Properties (works also with the FLV Export Plug-in MX2004 Pro).

    The Preview-swf linked properly to this .flv and every single controllbutton (e.g. for colouradjustment) worked fine.
    Only the sound, which was embedded in my original QT-movie didn´t play anymore.

    I tried every (advanced) import-option, but the sound ist still lost.

    Has anyone an idea, how to get it played back again?? Maybe there´s need for a certain audio compression Codec??

    Thanks for replies

  2. #2
    Junior Member
    Join Date
    Oct 2002
    Location
    Germany
    Posts
    3
    I found the solution by myself:
    Do never import a Quicktime Movie with compressed Audio. Yopu have to leave it uncompressed to transfer the sound to the exported flv.
    The sound quality in flv depend on the publish settings for audio in FlashMX2004

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  




Click Here to Expand Forum to Full Width

HTML5 Development Center