dcsimg
A Flash Developer Resource Site

Results 1 to 2 of 2

Thread: flv hangs when using scrubber while loading

  1. #1
    Junior Member
    Join Date
    Aug 2003
    Posts
    9

    flv hangs when using scrubber while loading

    Hi,

    Built a flv player using the media component and have run into following issue.

    When the flv is loading and I play with the scrubber the movie sometimes hangs, the behaviour is random. Somtimes the move starts playing againg, sometimes I have to reload the page. Often it does not hang the movie at all.

    When the movie is fully loaded the scrubber works perfect.

    Anyone had similar problems? And perhaps a solution

    cheers

  2. #2
    Junior Member
    Join Date
    Sep 2009
    Posts
    1
    Hi mate were you able to sort this out? I have spent most of the day trying to work out why when you scrub along a video past the point that the video is loaded to, the thing just hangs, play pause doens't work, nothing works. I'm only using short videos but it is still happening. I thought it was an AS2 bug so I re-developed my file in AS3 and I'm still getting the same issue? I can't find anything on this anywhere surely other people have noticed it. I hadn't noticed it in the past but I've gone back over other FLV files I've embedded in sites and they have the same issues.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  




Click Here to Expand Forum to Full Width

HTML5 Development Center